Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

"an issue with your computer is blocking the vac system"

Discussion in Technical Support started by Kables, Jan 4, 2019

  1. Jul 13, 2011
    Posts
    So this is the first time I am experiencing... ever.

    [IMG]

    I get this message for every server except PF. It just started happening and I don't know why or what to do now, I've already tried some bcedits in my command prompt, repaired the steam service and reset my computer several times.

    I've looked over the programs I have recently installed and none of them should conflict with Vacs system, like in the past couple weeks I have installed Restream chat, EFT and like ps2 rom 007 nightfire.

    What can I do to fix this.

    EDIT; Just to add, when I restart Steam and my computer, it'll let me join a server for about 5 seconds then it kicks me with that message....
    Kables, Jan 4, 2019 Last edited by Kables, Jan 4, 2019
  2. Jun 4, 2006
    Posts
    Looks like malware / virus. The link redirects to:

    --snip--

    and tries to get you to install some bullshit chrome extension.

    Scan your computer with Hitman Pro or similar.

    edit: nvm I goof'd and typed steampowered.com wrong
    • Informative Informative x 1
      Brian, Jan 4, 2019 Last edited by Brian, Jan 6, 2019
    • Jul 13, 2011
      Posts

      I knew you would be able to help. I ran a one time test with that Hitman Pro and it said I didn't have any threats but over like 150+ cookies, I went through my appdata and cleared out Chrome and deleted a bunch of other stuff but after trying to join a server it, it kicked me within like 5 seconds again. I am going to look for another program to scan my computer now, just to check.

      edit: I just deleted everything in my steam folder except steamapps, userdata and the steam.exe. I am gonna let it rebuild and hopefully it'll work.

      EDIT2: it still kicks me... :frown:

      EDIT3: ran several tests, no threats. still won't work.
      Kables, Jan 4, 2019 Last edited by Brian, Jan 6, 2019
    • Mar 1, 2018
      Posts
    • Jun 17, 2014
      Posts
      Just format it.
    • Jul 13, 2011
      Posts

      elaborate, me potato.
    • Feb 18, 2011
      Posts
      Check this out: https://www.reddit.com/r/tf2/comments/86zmim/an_issue_with_your_computer_is_blocking_the_vac/
    • Aug 6, 2016
      Posts
      Found your issue.
      • Funny Funny x 1
      • Jul 13, 2011
        Posts
        • Informative Informative x 1
        • Mar 20, 2011
          Posts
          @Kables, try these things. One, reset your AV product/firewall etc with steam closed and re open it. Then allow full access to steam when it is open and CSS when prompted by windows firewall or third party firewall program. If the issue persists, uninstall Steam, then delete the steam folder in the program files directory and then re install steam. If that fails, then try creating a new user profile on the computer, then re log into steam and see if it works. If that doesn't work backup your data and re install windows and that should indeed fix your problem. Report back your findings.
        • Feb 18, 2011
          Posts
          oh shit my bad bro

          you try messing around with DEP?
          • Agree Agree x 1
          • Jul 13, 2011
            Posts
            Problem fixed, reinstalled Steam, said fuck it. did some bcedits again. It works now. Thanks for all the help.
            • Like Like x 2