Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Battle sliders issue...

Discussion in CS:S Custom Maps started by Artsyy, Jul 14, 2012

  1. Jul 14, 2012
    On battle sliders I have no red targets to indicate where mines are. Any help?
  2. Jul 14, 2010
    Go into options and the multiplayer tab, (might be under advanced), set a high decal limit. Optionally go in console and type mp_Decal 1000 (or how many you want) or r_decal 1000 (or how many you want).
  3. Jul 14, 2012
    Okay, thanks bro.
    Post Merged, Jul 14, 2012
    It didn't work.
  4. May 14, 2011
    Could we have some screenshots/demos maybe?

    Try checking you cache files in css or alternatively reinstall css
  5. Mar 12, 2008
    If you used Casey's config, delete it then reinstall CSS
    • Agree Agree x 1
    • Jul 14, 2012
      Do I need to reinstall the entire game? Or just the map...and if the game do I keep progress on rpg maps?
    • Dec 2, 2011
      Copy the map folder delete css, Then re-install then drag your maps back in. Boom Solved, i hope.
    • Nov 11, 2011
      O Lawd... re-installing is a last step for such a minor issue... Simply delete your config, turn off Steam synchronization, restart steam, your problem should be fixed. This is a client side config issue.
      • Like Like x 1
      • Mar 12, 2008

        If it is indeed like that, then yes. this is the simple solution.

        However when i used casey's config, it raped my shit so hard i had to nuke everything. Saved my maps, then took the re-install.

        It might not even be this, i'm not sure. All i know, is it may be a similar issue. I've had problems where sprays didn't show up at all for me.

        @Artsyy Do you have an autoconfig? They're really useful, and set a lot of parameters that you don't have to manually add once you're in.

        I will attach a copy of what my autoconfig looks like. It works for me, so it's just a suggestion

        My autoconfig:

        Attached Files: