Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Bind problems....

Discussion in Help Desk started by Jprzepioski, May 31, 2012

  1. May 31, 2012
    Posts
    Friend was messing with bind commands to make the mouse wheel and jump work together; now when I use volume control on my laptop commands in CSS are also used:
    Fn+Up (for volume up) are making me "buy" (such as "b" would) in game.
    Fn+Down (for volume down) are making me do team commands.
    F5 no longer works for screen shots (even though in option > controls it says F5 is for screen shots)

    I tried the unbindall in ~command prompt and loaded default keys on options but problem is still not resolved.

    It doesn't ruin the game but it is annoying when I want to turn the volume up or down in the middle of the game. Any ideas how to undo this?
  2. Feb 12, 2012
    Posts
    unbind those certain keys?
  3. Oct 27, 2010
    Posts
    Do you have a Fn Lock key ? I'll bet that's whats going on.
    • Agree Agree x 1
    • Jan 27, 2011
      Posts
      Close game and go to your config in your cstrike folder and delete it. It will redo when you open up the game again
    • Joshy
      This message by Joshy has been removed from public view. Deleted by Jprzepioski, Jun 1, 2012, Reason: First post keeps giving me errors and I did not want to double post.
      May 31, 2012
    • May 31, 2012
      Posts
      Here's the keyboard I'm working with off of an Acer Apsire 5750-6636. Too bad no function lock key would be easy to undo then huh :razz:
      Acer Aspire 5810TZ-4657 Keyboard

      So,
      to check that I have loaded the default controls (besides the volume which is default "k" I switch to "v" so it easier to talk in game)

      seem fine

      However,
      When I turn up the volume using Fn+Up

      volumeup

      When I do volume down using Fn+Down

      volumedown

      I've already tried unbindall in the ~console and I've erased the config folder but this issue is still occurring :frown:

      I asked my friend what he binded but he said only mouse wheel up with jump. I don't know how to unbind a combination of keys nor function keys.

      Attached Files:

    • Nov 11, 2011
      Posts
      Delete your config, turn off steam cloud, redo your binds, turn on steam cloud. If you don't turn it off, youl'll keep using the messed up config.
    • May 31, 2012
      Posts
      I must be doing something wrong. I could do all the other parts but the "redo your binds" confuses me a bit - I'm new to these css commands - I want to remove the ones that my friend put on there. He only remembers putting mouse wheel up with jump but it looks like all these other things changed too.
    • May 5, 2011
      Posts
      In console type unbind all then go to your options with keyboard and stuff and click defualt and apply but there is a thread somewhere in the forums about these binds.
    • Nov 11, 2011
      Posts
      Lol I meant reassign the binds you DO want. Like for example, I redid my voice chat key bind from the letter 'K' to the letter 'V.' That's what I mean by redoing your vinds. If you just want completely default, skip that step. Oh, and you have to restart steam after you turn cloud back on so it syncs the new default config.
    • Feb 19, 2011
      Posts
      I have the exact same problem except with the volume up and volume down keyboard buttons(no Fn key). It still does that when I do what sajak suggested too.
    • Nov 11, 2011
      Posts
      Can you please go into your cfg folder and upload both config.cfg and autoexec.cfg (if you have one).
    • Feb 19, 2011
      Posts
      I don't think my autoexec is the problem but take a look at it anyway. you can not bind keys to those media buttons on the top, so far as I know. If you could I would have already done it.

      Attached Files:

      Helter-Skelter, Jun 1, 2012 Last edited by Helter-Skelter, Jun 1, 2012
    • Nov 11, 2011
      Posts
      Woah buddy... are you scripting on our servers...? Does management want to check his autoconfig and chime in?

      EDIT: Seems like he is using Raven's Ultra config found here: http://gamebanana.com/css/scripts/7370
      sajak, Jun 1, 2012 Last edited by sajak, Jun 1, 2012
    • Feb 19, 2011
      Posts
      Lol Sajak I'm surprised you noticed these two harmless modules I stole from ravens script. Color changer changes my crosshair color to red when I shoot, and accuracy plus changes my mouse sensitivity while I crouch. wait command is blocked anyway so bhop and rapidfire in ravens script are completely useless. Test it and see for yourself.
    • Nov 11, 2011
      Posts
      I'm not accusing you of anything. I'm aware you are a long time PF'er and a regular. I just want Management to take a look at the config and tell me I'm wrong :wink:
    • Feb 19, 2011
      Posts
      I flipped out when you wanted to call management lol.
      anyway I just ruled out binds by editing the registry via this program http://sharpkeys.codeplex.com/ assigned
      volume_up, volume_down commands to other keys and it still opens the buy screen and radio when I press them. Any ideas?
    • Nov 11, 2011
      Posts
      I had this problem with my laptop before. If you are running a system that was really designed for say, Vista but you install XP, and had forced driver installations... you might have that issue. I never found a solution to it but you might not be suffering from it. :thinking:
    • May 31, 2012
      Posts
      Mine does not have " autoexec.cfg " but here is the other one. To be honest, I did not want any binds besides default and voice chat to be " v " instead of " k "; I just let a friend borrow my computer during class and he messed with my css stuff, I forgot css works on my guess account too. In this case, I did exactly everything as you recommended but it did not resolve the issue - even manually tried entering it in instead of just clicking defaults to see if that might resolve it too.

      ^^ In regards to Helters similar issue, maybe my friend was trying to do the same thing he has. I remember him mentioning stuff about bunny hopping and even added a bhop server to one of my favourites. I added the other config file that you were interested in seeing, is mine not default? I just want default. I was happy with default and did not want any changes - I am very unhappy at my friend for doing these changes without my permission.

      Thanks so much for trying to help me out :smile:

      edit: One additional question - How do I add the steam account info on the upper right hand corner of my posts. My user on Steam is jprzepioski and profile name is J O S H U A

      Attached Files:

      Joshy, Jun 1, 2012 Last edited by Jprzepioski, Jun 1, 2012
    • Mar 12, 2008
      Posts

      From what i recall, as long as he isn't using bhop scripts, or any form of cheating, then it would be allowed.

      I may be wrong. This is only what i remember being told.
    • May 14, 2011
      Posts
      Go to your account settings and connect the accounts :smile:

      OR

      Log out, sign in with a steam account and connect the two.


      ^ forgot which method it was