Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Resource Bugs/issues/problems -Solved!

Discussion in Resources & Tutorials started by Dirtbag, Aug 24, 2012

  1. May 15, 2011
    Kim came across a funny little error just awhile ago, and whilst trying to solve the issue, I found there to be a lack of help on the internet. So as a way to ensure that the problem can be solved with just a simple copy/pasta of the error name, I suggested we make a thread to house all solved issues.

    The error Kim got was:

    Mountfilesystem( 254 ) failed: SteamMountFileSystem(5928,254,0x1418f8d0=,0x1418f7c0) failed with error 116: Cache needs repair

    My first idea was that he needed to Verify the integrity of game cache for Source SDK. Turns out however, that Error #254 means that the game in question, CS:S is actually the application that needed to have its cache verified and/or defragmented. Doing a Google search of the problem however, resulted in exactly one forum, which was related to a TF2 mod, and not necessarily CS:S.

    Thus, if anyone is able to find a solution to a problem that is not available elsewhere, or hard to find, don't be afraid to post it, so others can easily find the way to fix problems that are otherwise harder to find / less frequent. ^^

    Posted in normal color so it isn't eye raping.
  2. May 17, 2011
    I just encountered this annoying issue. Some of my props were invisible and I couldn't figure out why for the longest time.

    If a func_monitor(w/ a point_camera) is active in the map, it uses the point_camera's location when calculating prop fade distance.
    • Informative Informative x 1
    • Dec 3, 2011
      Hey Dirtbag, and all other mappers who maybe will get this problem in the future, this is how u fix it!

      http://plaguefest.com/threads/broken-hammer-sdk.12230/#post-168018 (read my info post)

      Edit: This is what i mean:

      If it still doesnt work do the following thing:

      (remember to do this EVERY time / EVERY day if it keeps showing up, i repaired, fixxed and nothing worked, but this trick i go tell you now works!

      - 1: Close SDK and Hammer complete.
      - 2: Close CSS complete.
      - 3: Go to server list, click a server so CSS will try to launch.
      - 4: After x seconds, you will see it will change and your CSS will tell you he is 'validating'. (leave him validating)
      - 5: When the validation is done, click 'close', re-open SDK and your hammer will now complete work :grin:

      I already do this for a week, i dont know how to fix it else but this seems to do what i want.
      Hopefully this was helpfull for you to!
    • Apr 9, 2012
      If you want to paste all the errors here, which actually soudns as a great idea in my ears, then this post should have like multiple sub-sections so that you can specifically look for a problem whereas only that problem is being discussed. Simply pasting all the errors here once in a while in between all sort of posts will become very hard to read.

      For the problem you currently face, if nothing helps, make a backup copy of your map, then open the version in Hammer and press Alt + P
      This will open the problems window. It might be that across the many problems that will be listed there, the one problem causing this error could be into it. If you are unsure about which error it is, simply fix everything. If it screwed your map, then you will have your backup file (however don't save that backup one over a screwed one or else it won't work too).