Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Cannot see sprays

Discussion in Help Desk started by opalqnka, Mar 25, 2014

  1. Jan 5, 2014
    Posts
    Hello lads,

    So I have this problem for a week now - I can only see my spray and the custom-built CS:S spray, nothing else. I tried reinstalling the game couple of times, I tried making an autoexec file with several lines in it (forgot what are the lines tho) as suggested by Vader, but still - nothing works. I hoped that the problem will resolve itself but maybe it won't.

    Do you have any idea why this happens and how I can fix this?

    I would really appreciate any help on this!

    Cheers,
    opalqnka

    Below I post two screenshots with the only sprays I can see.
    [IMG]
    [IMG]
    opalqnka, Mar 25, 2014 Last edited by opalqnka, Mar 26, 2014
  2. Aug 11, 2013
    Posts
    have the same problem.
  3. Mar 30, 2013
    Posts
    Last time i played on pF, i couldn't see any spray. Not mine nor other people spray
  4. Mar 26, 2012
    Posts
    I had this issue before, and this fixed it for me. The etiology of the problem I suspect is different, but I bet backup and either moving or deleting those folders (in both your username and common) would resolve the issue.
  5. Jan 5, 2014
    Posts
    I tried all that is written in this thread (and there is one other thread in the forum about missing sprays) but all the efforts were in vain. Tbh it all worked as a charm, then out of the blue this problem occurred :struggle:
    I keep hearing people spraying in game and when I write !spray I get all the information about the player whose spray I am "watching", also other players can see my spray.

    Guys, for how long you had this problem? I joined some other CS:S severs and the spray-thingy was the same so it's not from pF for sure...
  6. Dec 11, 2013
    Posts
    How about u reinstall your spray? @opalqnka
  7. Apr 3, 2013
    Posts
    I have another problem, I reinstalled CS:S To fix my particles, and now my spray keeps resetting to the default gray scope thing.
  8. May 25, 2012
    Posts
    You can create an autoexec.cfg file in common/Counter-Strike Source/cstrike/cfg which will auto execute every time the game starts with the line:
    Code:
    cl_logofile "materials/vgui/logos/your_spray_here.vtf"
    or have the directory of your spray elsewhere. It should work.
    • Useful Useful x 1
    • Feb 13, 2014
      Posts

      I've done some reading around the internet on possible fixes for this, but there are so many different ways to try and get it fixed. You'll find a lot of info by typing your problem into google and looking around the steampowered forums. I'd copy them here, but there are far too many different ways to try and fix this. However, I have noted that a lot of people still can't see sprays even after trying the listed fixes. To my understanding it's a phantom valve bug that they aren't fixing for whatever reason.