Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Can't see zombies as zombies..

Discussion in Help Desk started by Echo, Aug 9, 2011

  1. Aug 7, 2011
    Posts
    Whenever I play a zombie game type, i can't see the zombies as zombies, I see them as ts, which bugs the heck out of me. and if someone knows how to fix it? maybe I'm missing some sort of skins, or maybe my steam got messed up?


    pic:
    http://steamcommunity.com/id/Echoisonebeast/screenshot/542901600415223656?tab=public
  2. Jul 14, 2010
    Posts
    Go into options -> multiplayer and make sure you are allowing all custom files from servers.
  3. Aug 7, 2011
    Posts
    I did that, and All I got from the servers were sounds.
  4. Jul 19, 2011
    Posts
    its a haxxxxxxx then not jk um u can try reloading ur zombies file by deleting them i guess
  5. Mar 25, 2011
    Posts
    I suppose you could try downloading the zombie-mod gamemode (Assuming the skins come with it) and place it in you css. Do you own any half life games?
  6. Jul 8, 2011
    Posts
    wow. i havent seen this before. The tec guy need to be here :tard:
  7. Apr 9, 2007
    Posts
    Looks like cl_minmodels or whatever has been set.
  8. Jan 27, 2011
    Posts
    go to console and do cl_minmodels 0
  9. Aug 7, 2011
    Posts
    No, I haven't owned any half life games, I'm about to try the cl_minmodels 0 thing.


    EDIT: It worked! thanks guys, Much love :smile: