Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

CS:GO Crashes/Server Issues Thread.

Discussion in Counter-Strike: Global Offensive started by Peter, Aug 22, 2012

  1. May 27, 2008
    Posts
    Hi everyone.

    I was thinking as I was jumping around between the CS:GO threads we have up, people have been posting any issues they come across in a thread that wasn't for issues at all. It's not a bad thing, because it's still semi-related, but I figured we could use one of these as now is the perfect time for it.

    Any user should post their issue they are experiencing in this thread. While some of us are usually busy around here, there will be someone able to help you out when they have the opportunity to.

    My intention for this thread is to have one spot for anyone to look and see if their issue matches any solutions given, and it'll help when one of you learn how to use the Search function. :search:

    I only ask that you keep off topic discussions out completely. I will be keeping this thread clean so it'll be easier for someone to fix their problems and not get side-tracked.

    tl;dr, Post any issues you're having with CS:GO here and keep it out of other threads.

    Thanks.
    • Like Like x 3
    • Aug 22, 2012
      Posts
      {Oh noes I can't join :confused: "Invalid GetHostVersion(), expecting 11740, got 11730"}
    • Aug 22, 2012
      Posts
      I can't seem to join either server, the escape or the mod. I've got them added to my favorites and when I go to connect it brings up the map loading screen for a brief second, then sends me back to the first menu you get when you open up GO.
    • Aug 1, 2011
      Posts
      Have you guys tried connecting through console? "Connect gozm.plaguefest.com" or "connect goze.plaguefest.com" ? or try changing to zmgo.plaguefest.com or zego.plaguefest.com


      Edit - From the looks of it, the server version differs from the client, guessing this means someone needs to update the server @Brian @Kyle
      • Like Like x 1
      • May 27, 2008
        Posts
        This actually looks like the server needs to be updated. So until we can get a root on to do so, we need to sit tight.
        • Like Like x 1
        • Aug 22, 2012
          Posts
          I have, and it still jut sends me back to the menu. I get no error messages or anything, just sent back to the menu.
        • Sep 25, 2010
          Posts
          Server needs update like Peter said.
          • Like Like x 1
          • Feb 21, 2007
            Posts
            cs:go servers are updated now.
            • Like Like x 2
            • Winner Winner x 2
            • Aug 19, 2012
              Posts
              Lame. The problems still persist after restarting csgo.
            • Super Mario
              This message by Super Mario has been removed from public view. Deleted by Peter, Aug 22, 2012, Reason: Inappropriate post for this thread.
              Aug 22, 2012
            • Jul 1, 2010
              Posts
              Theres still some bugs with connecting to servers and the slots on said servers, I don't think this is a reason to say "fuck CS:GO". I personally am having trouble going back to CS:S now that I've played go a good amount. I think once they iron some of these things out itll be a fantastic game. I did notice that there should be another update tomorrow.

              Also (done at 9:55pm)

              steam games

              So the game is definately doing well. No idea if itll hold those numbers but we shall see.

              Anyway, back to CS:GO issues, which is what this thread is for.

              If you are getting the session errors, people have had success with deleting the ClientRegistry.blob in the root steam folder and relaunching steam. Otherwise just continue to try to connect, or restart your client.
              • Informative Informative x 1
              • Jun 14, 2012
                Posts
                One solution may be go to: Options > Game Settings > 'Enable Game Instructor Messages' to YES(mine was on NO)

                I was having the same problem and I did that, tried and it worked. Goodluck.
                Clearly Trying, Aug 22, 2012 Last edited by Clearly Trying, Aug 22, 2012
              • Apr 9, 2012
                Posts
                I have a terrible problem sometimes and it's really annoying and apparantly nothing to do it, it happens randomly on connection with a server from start:

                [IMG]

                [IMG]

                It blurries ALL and it happens from start, I can only try to reconnect (of the server doesn't get full by chance) and hope it doesn't appear again. I have played this map without this effect already
                Not only does it hurt the eyes but I can't play at all it's terrible. Anyone knows why?
              • May 27, 2008
                Posts
                That should be going away at the start of next round when you access the Buy Menu by pressing B.
                • Like Like x 1
                • Jan 11, 2012
                  Posts
                  I had it too. It appears (in my case) when you zoom in a sniper and walk, gets blurry, and the round restarts. It stays even after reconnect, I had to restart the game
                • Apr 9, 2012
                  Posts
                  Thanks lolz
                • Jan 11, 2012
                  Posts
                  Oh, an easier way, thanks Peter
                • Nov 11, 2011
                  Posts
                  This is an extremely annoying problem. :reallypissed:
                • May 23, 2012
                  Posts
                  Ok so downloaded CS:GO but can't seem 2 find pF on it, and when I connect from the site through servers it tells me "You do not have this third party mod installed" is there a map pack 4 GO or am I missing something?
                • May 3, 2011
                  Posts
                  So randomly while playing my vision blurred. The HUD and everything was fine, but it was like I was on LSD. How would I fix this?
                  2012-08-23_00002 2012-08-23_00003 2012-08-23_00004 2012-08-23_00005

                  Attached Files:

                • Aug 18, 2006
                  Posts
                  Does going in to the buy menu again fix this?