Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Fixed Dark theme fucks up the layout

Discussion in Website Feedback & Bugs started by ColdZero, Sep 5, 2013

Thread Status:
Not open for further replies.
  1. Jul 17, 2012
    Posts
    Browser: Mozilla Firefox
    v. 23.0.1

    This only happens on the dark theme, on the light theme everything is alright

    [IMG]
    • Agree Agree x 2
    • Feb 24, 2011
      Posts
      Happens to me using Google Chrome as well. I'll have to resort to the light theme for now.
      Version 29.0.1547.66 m

      Aaaaah nooo! Not the light! The light is burning!!
      Haelp us! :tremble:
      No offense.
      • Winner Winner x 1
      • Apr 9, 2012
        Posts
        Indeed, @Brian, we seek the dark please :smile:
      • Apr 3, 2013
        Posts
        Succumb to the light!
        • Like Like x 1
        • Feb 27, 2012
          Posts
          I tested it on Internet Exploader and Pale Moon as well, and the same issue happens.
        • Mar 14, 2013
          Posts
          Hey guys i just found out that if ur using private webbrowseing on mozilla fire fox it fixes the problem, and ill show here wat i mean
          Its a temp fix but hey it works for me <3
          Untitled3
        • Feb 27, 2012
          Posts
          Can confirm this works on Firefox (i used Pale Moon version of firefox) but using incognito on Chrome or Internet Exploader doesn't work.
        • Mar 14, 2013
          Posts
          intresting, it seems to me that this started happening right after teh reports of malicious user via a thread that was posted.


          Re: On my post about the mozilla thing

          It sseems that as you ur logged into the system, this wierd crap starts to happen on both private and normal browseing mode, so im back to where i started D: >.<
          • Funny Funny x 1
          • Feb 27, 2012
            Posts
            Yeah, now that you say that, i remember logging out yesterday on Comodo (chrome) and it went back to normal... And this is a common issue that happens from time to time, so i doubt it's the Malicious user thing, but you never know.
          • Jun 11, 2012
            Posts
            If you are using Private Browsing (FF) or Incognito Mode (Chrome) the layout is fine since you're not logged in. The first instance of you logging in and the page auto-refreshes to point to home it will still show the correct layout. But the moment you manually refresh yourself or view a thread, the layout goes bonkers, salamanders, hickory smoke gone bad, wonky twonky.
            • Funny Funny x 1
            • Aug 12, 2012
              Posts
              dark theme not working, but light theme is............. racist lol

              anyway when will dark theme be normal again?
            • Feb 3, 2012
              Posts
              I had to go back to lights on. :weep:

              Hope fully this will be fixed soon... :sidefrown:
            • Feb 8, 2013
              Posts
              That problem happears some time ago too, when I check with Google Torch. I tried Mozzila Firefox and the Internet Explorer, and they have the same thing.
            • Apr 9, 2007
              Posts
              I can't fix this, sorry guys.
            • May 11, 2011
              Posts
              Well only one thing to do
              [IMG]
              • Funny Funny x 1
              • Apr 3, 2013
                Posts
                Dark theme works on phone version, didn't work before for some reason.
              • Feb 3, 2012
                Posts
                [IMG]
                • Funny Funny x 2
                • Feb 11, 2012
                  Posts
                  I shall never join the Force...Join the Darkside!!!
                • Mar 13, 2013
                  Posts
                  The dark theme doesnt work on my HTC, but light version works on my phone and computer. I will just wear shades while browsing forums.
                Thread Status:
                Not open for further replies.