Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Down?

Discussion in Counter-Strike: Source started by ABS0LUT3, Nov 1, 2007

Thread Status:
Not open for further replies.
  1. Oct 31, 2007
    Posts
    I can't seem to enter. Down? :confused:


    Code:
    ] connect 66.197.126.19:27015
    Connecting to 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Connection failed after 4 retries.
    
    ] connect 66.197.126.19:27015
    Connecting to 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Connection failed after 4 retries.
    
    ] connect 66.197.126.19:27015
    Connecting to 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Connection failed after 4 retries.
    
    ] connect 66.197.126.19 27015
    Connecting to 66.197.126.19 27015...
    Retrying 66.197.126.19 27015...
    Retrying 66.197.126.19 27015...
    Retrying 66.197.126.19 27015...
    Connection failed after 4 retries.
  2. Jan 11, 2007
    Posts
    That's news to me... Let me see if I can connect.
  3. Jan 11, 2007
    Posts
    Yep... I'm having the same troubles:

    Code:
    connect 66.197.126.19:27015
    Network: IP 192.168.0.100, mode MP, dedicated No, ports 27015 SV / 27005 CL
    Connecting to 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Retrying 66.197.126.19:27015...
    Connection failed after 4 retries.
    I'm about to troubleshoot it on my end. I will be following the suggestions posted [topic="210"]here[/topic]
  4. Jan 11, 2007
    Posts
    Yep, the server is down right now and Cam is aware of it. Here's to hoping it is a quick fix...
  5. Dec 30, 2006
    Posts
    Kernal Update according to the stupid kyle.
  6. Apr 9, 2007
    Posts
    Rofl thanks.......

    I rebuilt the kernal cam is getting the virtual KVM backup.....



    (too much lag so were doing the kernal early instead of during the weekend.)
  7. Jun 29, 2007
    Posts
    Good to hear
  8. Jan 11, 2007
    Posts
    The server is back up after a reinstall.

    Topic closed.
Thread Status:
Not open for further replies.