Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Engine Error on iMac

Discussion in Technical Support started by FrodoPollon, Apr 17, 2013

  1. Apr 17, 2013
    Posts
    Hey all,
    I would like to solve the problem but I can't do it myself:razz:
    When I try to play join in a server of Counter-Strike Source it appears me that: (image)
    (As I posted on tittle I have a Mac, it's always different! Fuck them xD)

    Captura de pantalla 2013-04-17 a las 152336

    Thank you all! :cute:
  2. Jan 11, 2012
    Posts
    Easiest way would to buy Windows.
    AFAIK there's no fix for Mac yet since they have enough problems with the Windows version first.
    • Like Like x 1
    • Apr 17, 2013
      Posts
      Could you tell me how is it supposed to solve it in Windows? Maybe it's similar:razz:
      Thanks in advance
    • Apr 17, 2013
      Posts
      It's a problem a lot of Mac users are having with no official fix so far. I know a little way around it, although it doesn't always work. You have to delete that map from your 'cache' and 'download' folder (both are found in cstrike), then redownload the map from to the web to your original 'maps' folder.
    • Mar 20, 2012
      Posts
      windows user and
      [IMG]

      only mako and paranoid so far, when I leave the map(disconnect/mapchange) my css is crashing/closing itself too, but no errorreport
    • Mar 20, 2012
      Posts
      sry for double post but wanted to bump it, had to delete the map in counterstrike source/cstrike/custom/my_custom_stuff/maps and copy it in cstrike/maps .....however this was only a problem with big maps (predator/mako/paranoid) but not for all others

      the crash still happens on mapchange but idc

      and idk if this solution can be applied to mac aswell
    • Feb 27, 2012
      Posts
      The easiest way i've seen to fix these problems is to completely re-install counter strike. But back up your maps folder, and any custom models you might have. then put them in the proper place once you re-install.

      EDIT: Once you reinstall, make sure you follow @Satsukii 's tutorial on putting files in the correct directory found here.
      • Winner Winner x 1
        Tony The Tiger, May 6, 2013 Last edited by Tony the Tiger!! :D, May 6, 2013
      • May 31, 2012
        Posts
        Im getting the same thing.
      • Apr 9, 2007
        Posts
        Anyone have steps to reproduce?
      • Nov 6, 2011
        Posts
        kyle figure out a fix for this i want to play on the servers :frown:
      • Mar 20, 2012
        Posts
        If I copy the map back in cstrike/custom/my_custom_stuff/maps the error still occurs, even if the map is in cstrike/maps, you really have to delete it in my_custom_stuff.

        I probably cutted my maps, materials,sound,models,sound and scripts folders out and pasted it into the my_custom_stuff folder.


        I tested some more maps, I think now it isnt connected to the mapsize, it was only a coincidence that I couldnt play mako, pred and paranoid....dejavu and hellz_lilapanic didnt work either without copying in the other folder. And dejavu is only 55mb I believe...but jurassicparkstory_v1 with 125mb just works fine like ff12_westersand and some others...without deleting/moving them out of my_custom_stuff

        Is it a compiling issue maybe?

        But again I'm a windows user, but it seems like the majority(all?) with this problem are mac-user.
      • May 31, 2012
        Posts
        Bootcamp.