Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

*Fix* For broken Mumble

Discussion in Everything & Anything started by Xombie, Jan 15, 2012

  1. Sep 30, 2011
    Posts
    Turns out I'm not the only one who's mumble is showing an error on startup.
    Luckily, a fix was not to hard to come by.

    Right click the Mumble Icon and go to Properties.
    Click on the "Compatibility" tab.
    Go to the bottom an check the box next to "Run as Administrator."
    Hit Ok/Apply.
    Run Mumble.
  2. Sep 18, 2011
    Posts
    Easy enough, Thanks for the fix to the error:

    mumble.exe (location)

    A referral was returned from the server.
  3. Sep 30, 2011
    Posts
    Not a problem broski. ;D
  4. Jan 12, 2011
    Posts
    I have the same error.

    Any ideas on why this is happening?
  5. Sep 30, 2011
    Posts
    Not entirely sure, maybe something to do with the new year?
  6. Jun 19, 2011
    Posts
    Every program on my computer runs under admin, UAC FTL!!
  7. Feb 18, 2011
    Posts
    This man speaks the truth. Fuck UAC and DEP.
  8. Mar 12, 2008
    Posts
    Just go into firewall option(?) on control panel and disable UAC lol.

    I do not suggest doing anything without using it though as even though UAC sucks, it prevents anything from opening without notifying you.

    Correct me if i'm wrong, but wasn't there an option to run everything as administrator?

    Every time my comp shuts down for "required updates" (lol) I have to click on mumble again, and UAC pops up every time. not bad, but just run eeeeverything as administrator. no probrems.
  9. Jan 12, 2011
    Posts
    There is no reason why every program needs administrative access. A few things such as antivirus programs need it, but a simple VoIP program does not. Sure, activating privileges on all programs works to fix the problem, but I've still to see a reason why. Has Mumble gotten an update that requires it, and if so why? It used to run fine without it before...
  10. Mar 16, 2008
    Posts
    This was a major problem at the lanfest I'm at. Mumble had a cetification error for older clients so the only way to fix it at the moment fully is uninstall mumble and install the new one from the site.
    See http://blog.mumble.info/important-update-to-mumble-1-2-3a/
  11. Feb 18, 2011
    Posts
    Was I the only one who did not have a problem with it?
  12. Jun 19, 2011
    Posts
    Who cares, I never get infected or hacked or any of those shits. I download everything that's on the web and I browse every single website. I run every single program that I want to run. I'm still solid. UAC doesn't do no shit.

    TURN IT OFF!!! Fucking saves my mouse's life.
  13. Jan 21, 2011
    Posts
    That'll catch up to you sooner or later.
  14. Jun 4, 2006
    Posts
    chuck testa
  15. Aug 18, 2006
    Posts
    Negative.
  16. Jun 19, 2011
    Posts
    Well, hope not, but I'm ready.