Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

fpsmax 60

Discussion in Technical Support started by Dirtbag, May 11, 2012

  1. May 15, 2011
    Posts
    My CS:S is getting capped at 60 FPS. I have played around with fpsmax and set it to various things and it still didn't work. So I looked up to find out if others have had the issue and I found nothing. Most say it is a vsync problem but I have turned it off even and it still did shit, which is actually not the problem since I have always had Vsync on, on all games, and none of them do this except only recently CS:S. This only started about 2-3 weeks ago. I've turned all settings to low and even all to high, not a single thing changes. Still 60 max. Which would be all fine and dandy but when I get spikes, instead of going from 150 down to 100 I'm getting raped and going from 60 to 30. Iz bullshit. I've noticed that they say it is Vsync, a bug in the Nvidia drivers, but even if I turn off Vsync, both in game or on the driver, it still does not work. The weirdest part is it all worked perfectly before. Then just up and out of the blue, it does this. wtf.



    On a side problem, my skins make me input sv_consistency 1 in console every time. Is there a way to make it automatic, instead of having to do it manually?
  2. May 14, 2011
    Posts
    - Check your game cache
    - In console type fps_max 300 <-- what it defaults to
    - Have you checked any recent dirver updates to your GPU. That might be the reason.
    - As a last resort re-install cs:s or your GPU drivers.

    -bind "key" "sv_concistency 1"
    (At least you don't have to type it in. (There is something you can set in the game "Launch Options" but you would need to read up on it yourself)

    If you've done this all before, then sorry. :razz:
    • Informative Informative x 2
    • Like Like x 1
    • Jan 21, 2011
      Posts
      Vsync is supposed to limit your framerate to your monitors refresh rate. Usually 60Hz so it limits it to 60 fps. If its not limiting your framerate, it's not working. Try what ghost said.

      Add it to your autoexec file.
      • Like Like x 1
      • May 15, 2011
        Posts
        I knew what Vsync does, and I always have all my games run Vsync, but only CS:S has this problem. It most likely is the driver/GPU whatever, but that's not something I will touch because I am inexperienced.

        And if it isn't complicated I will do that Auto Exec thing.

        Thanks guys for helping me. :grin:
      • May 14, 2011
        Posts
        go to 3D options in your Nvidia drivers and find v-sync somewhere Select "Always Off" (i use radeon so i dont know it that well)
      • May 15, 2011
        Posts
        Did that. I mean the driver thing. You get on Team Viewer, I send you info, you fix. Yes?
      • Jan 21, 2011
        Posts
        your autoexec.cfg file is in the cstrike/cfg folder. Open it in notepad and add whatever command you need to it.
      • Apr 9, 2007
        Posts
        [IMG]

        Set that to Force off.
        • Informative Informative x 1
        • May 14, 2011
          Posts
          Yeah i did that for him in TV but it was already set. I setup the download for fresh drivers now, hopefully that will fix it. Tell us what happens after you install.
          • Winner Winner x 1
          • Useful Useful x 1
          • Dec 6, 2011
            Posts
            I wasn't bound to 60fps until I installed my 7950. Obviously doesn't matter though, because I'm always capped at 60.
          • May 15, 2011
            Posts
            Worked like a baws. The auto thingy and bind didn't though. So what evs~. But thanks so much guys for all your help. :grin: I love you all $10 free happy time.
          • May 14, 2011
            Posts
            Nice to know it worked, drivers usually get corrupted during updates and such >.< . If you reset your PC while ingame. Re-installing is always the best way to go :razz:.

            The bind will only work in-game (on a server) but it has no reason not to work.