Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Game Crash

Discussion in Technical Support started by Maddest Hatter, Feb 6, 2015

  1. Jul 10, 2011
    Posts
    Everytime I try and Run CSS or even TF2, the game freezes. I go to Task Manager and the said game is "Not Responding". Ive deleted and reinstalled all my games, and deleted and reinstalled steam. Problem came back. any ideas?
  2. Feb 24, 2011
    Posts
    What's your specs?
    Has it worked before on the same specs?
    When did this start? Recently? Perhaps after some update?
    Does other games work, is it just source games that crashes?
  3. Oct 24, 2013
    Posts
    I have a problem occasionally where the game minimizes and screen goes blank. The game pops up but with the game window open all I see is my desktop. I hear all the sound and it's still running just no video.
    Is that similar to your problem?
    Are you running any scripts for CSS that could be affecting it? like some kind of fps corrector or something?
  4. Feb 27, 2012
    Posts
    Disable steam cloud for css, delete all config files, and launch your game. If all of your settings are reset, you've done this right. If it doesn't work, restore your configs.
  5. Feb 8, 2013
    Posts
    There used to be this time were I would type reconnect in console and it'd have a 70 percent chance of crashing my game and hl2.exe or something would say it's not responding. I tried things you've listed, but for some reason, it just fixed itself over time.
  6. Jun 11, 2012
    Posts
    Verify Integrity of files by right clicking on the game and going to Properties -> Local Files.

    Most likely it will find file issues and download them.
  7. Jul 10, 2011
    Posts
    Done all that, and games still crash. If i uninstall and re-install it will work once, but as soon as a quite it stops working
  8. Dec 17, 2007
    Posts
    This happens to me too, for some reason when I quit the game sometimes it crashes. I think it's bc of an update that was installed, probably some kind of bad code. Although if I do restart steam it works again, so it may be something different for you.