Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Getting Spoutcraft to Work

Discussion in Minecraft started by Dharkk, Jan 23, 2012

Thread Status:
Not open for further replies.
  1. Jul 1, 2010
    Posts
    We installed a few new plugins today that take advantage of Spoutcraft. Spoutcraft is not required to benefit from the plugins, but IMO it is a must have.

    You can download Spoutcraft from here: Spoutcraft

    It will be just like the standard minecraft.exe and will be in your downloads folder. The data for it will be in %appdata%\.spoutcraft so it keeps itself separate from the standard client.

    To get Spoutcraft to work after downloading, go to the file and double-click the .exe. After that follow this guide to get it working:


    Once launched, click on options in the lower right corner:

    [IMG]

    Once in the option menu, click on the first check box. NOTE: This sometimes resets itself to the previous box, so you need to check it if you get a message that says you have an outdated client when trying to get on the server. Its best to just check every time you go to log in:

    [IMG]

    After this is done, click okay at the bottom of the options window. Log in like you normally would with the Spoutcraft client and it will update to the latest development build.

    DONE!
  2. Jul 1, 2010
    Posts
    As of this post, you no longer need the to click the developmental check box, use the recommended one.
Thread Status:
Not open for further replies.