Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Hammer Views Off Center

Discussion in Mapping Discussion started by Tony the Tiger!! :D, Nov 27, 2013

  1. Feb 27, 2012
    Posts
    So since last night, i've been having this issue with hammer and can't figure out what is causing it... It has the center was off center. All views are like this.

    I've tried:
    • Shift+Z on all views
    • CTRL+A
    • Changing all the views to a different view (put them all through all of the different views)
    • Changing the FOV of the 3D view
    • Changing my desktop resolution lower (from 1680x1050 to 1440x900)
    • Adjusting all the view sizes
    • Resetting Hammer settings by deleting them from the registry
    • Updating GPU drivers
    • Googling the issue
    • Restarting my computer
    • Yelling

    Here's a screenshot showing what i mean.
    [IMG]
  2. Mar 2, 2013
    Posts
    View - Autosize 4 Views or Ctrl + A
  3. Feb 27, 2012
    Posts
    errr, that's what i meant.... i wrote Shift-A by accident. So no, that doesn't work either D:
  4. Feb 27, 2012
    Posts
    @GiGaBiTe told me that a lot of Hammers settings depend on the settings ingame of the game you are working on. I was also having an issue ingame where any notification i got from the overlay (like So-and-So is now playing CS:S) it would make my game really bright for some reason. My game was set to launch in windowed mode, and ingame i put it fullscreen. So i got rid of the windowed mode flag in the launch options, set my game in fullscreen mode, and then i stopped getting the overbright issue and now hammer is all centered on all views.