Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Having problems with ZM server

Discussion in Help Desk started by haoward<3, Jul 6, 2014

  1. Oct 18, 2013
    Hey guys, recently i've been getting auto disconnect message on the top right corner. My game freezes every 5 seconds. This only happens in the the ZM server. Other server works perfectly fine. If you guys have a solution please reply to this thread. Thank you
    P.S. Never happened before
  2. Feb 13, 2014
    I've been having lag issues with the ZM server too. I thought it was my connection as there were a bunch of people on the server, but even after I was the only one on the network the problem continued. I then noticed that the server was up for 16 days and thought that might have been it as well. According to Root Display it's been up for 20 hours and I'm still having the lag issues. Just how Haoward describes.
  3. Mar 20, 2012
    maybe u have "steam auth ticket has been canceld" disconnectes....I have it sometimes too.
    maybe open some ports(router/modem) for steam idk
  4. Nov 20, 2013
    I have the same problem as you haoward and connection problems and often including problems with my latency
  5. Jun 29, 2014
    haven't had this problem , only problem i have sometimes is at the end/start of the next round the game lags and i get the Auto Disconnecting error in the top right corner then after 5 seconds it goes back to normal.
  6. Dec 27, 2013
    Guys do what -L- said this should fix the issue, otherwise u can try to change your download region.