Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Headphones 'not plugged in'

Discussion in Technical Support started by Cuniczek, Aug 27, 2014

Thread Status:
Not open for further replies.
  1. Oct 4, 2012
    Posts
    Hello, today after booting my PC audio stopped working out of nowhere. So I reinstalled Windows (7, 64 bit) (I needed to reinstall anyways). After installing almost all important drivers, sound still doesn't work. It says 'not plugged in' even though it is. I booted windows on my other HDD where sound should work but it doesn't aswell.

    What I tried to do:
    Uninstall/install different versions of audio driver. Nope.
    Set bios settings to default. Nope.
    Try different headphones. Nope.
    Plug headphones in and out 100 times. Nope.
    Triple check if I'm retarded. Nope... maybe.

    Here, a pic.
    fuckingsound
  2. Oct 23, 2013
    Posts
    What type of headphones are you using?
  3. Oct 4, 2012
    Posts
    Steelseries Siberia v2
  4. Oct 23, 2013
    Posts
    If it's using the jack plug, you should have the middle one as your default device, which is speakers which will send the sound through the jack to the headphones.
  5. Oct 4, 2012
    Posts
    Yeah, I'd like to. But the problem is it says not plugged in so I can't set it as default. Nezapojeno = not plugged in
  6. Oct 23, 2013
    Posts
    ahh sorry, didn't realise it meant that. Do you have multiple inputs?
  7. Oct 4, 2012
    Posts
    Inputs such as? I have mic with the same problem. I tried plugging it in the front but that doesn't work aswell.
  8. Jul 14, 2010
    Posts
    There are only two issues I can think of. One that your front port might be broken. Try using the mic/sound slot in the back of your computer and see if those work.

    If it's not that, try going into realtek HD audio manager, and clicking advanced device settings and messing with those.
  9. Oct 4, 2012
    Posts
    I've always had it in the back. Neither work now.
    • Informative Informative x 1
    • Oct 23, 2013
      Posts
      front/back, it seems like a silly thing to mention but many don't realise there's a couple different ones.

      Another idea, however simple, if there's an issue with the rear jacks, perhaps the front ones aren't enabled. Have you gone into your Realtek audio manager, checked your connecter settings and made sure the box 'disable front panel jack detection' is unticked?
    • Oct 4, 2012
      Posts
      I didn't even find that option but I think this shouldn't be the issue.
    • Oct 23, 2013
      Posts
      just to be sure, click on your audio manager, then at the top right, to the right of Analog, theres a brown file folder, click on it and the setting is there
    • Oct 4, 2012
      Posts
      Yeah, the setting is fine.
    • Jul 14, 2010
      Posts
      It's possible your audio ports are just completely broken.
    • Oct 4, 2012
      Posts
      Was thinking about that, external sound card would fix that, right?
    • Mar 20, 2011
      Posts

      Yes, that would work just fine, and disable your internal Realtek audio as well.
    • Jun 11, 2012
      Posts
      Play something and see if there is audio playing. Can use the volume mixer to see if Windows is playing anything.

      [IMG]
    • Oct 4, 2012
      Posts
      Tried that, it shows that it's playing something but it's useless since it doesn't detect my headphones.
    • Oct 4, 2012
      Posts
      Got an old sound card. Yey it works nao even though the sound is shitty. I can live with that.

      You can :handcuffs:.
      • Like Like x 1
      Thread Status:
      Not open for further replies.