Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Help!! CSS trouble

Discussion in Technical Support started by DopeScope, Nov 26, 2011

  1. Jul 19, 2011
    So i was fiddling with some things to try to up my fps and now everytime i go into a game hl2 2011-11-27 01-08-13-790 <-a screen showing lots of things that have to do with fps occurs. Also, when i go in game i have to press m to select my team. It no longer does it automatically.
  2. Dec 7, 2010
    You turned net_graph on.. To turn it off type in console: net_graph 0

    BTW: next time post it under Help Desk instead of Server Trouble.
  3. Jul 19, 2011
    i am 100% sure i did not type that in console. would there be any other reason that this occurred?
  4. Dec 7, 2010
    Not that I'm aware of.
  5. Jul 19, 2011
    o alright thnx.

    do u know anything about the team select screen not automatically popping up?
  6. Aug 18, 2006
    It can be binded by going to Options > Keyboard...
  7. Feb 18, 2011
    Check your binds. Edit your config.cfg file cause mabye you have multiple binds for your keys.
  8. Aug 20, 2011
    What she He said.
  9. Jul 19, 2011
    o haha, one more thing. I can't see some designs on maps. For example, on zm_exhibitnight I can't see the graffiti and on battle slider i can't see the mine sprays. I know almost nothing about console so.... if someone would tell me what to type in order to get the designs make that'd be much appreciated.
  10. Jul 28, 2011
    Can you see them on other maps?

    maybe it's time for a good old re-install of CSS
  11. Jul 19, 2011
    id rather not spend another 6 hours....
  12. Aug 18, 2006
    I don't know why it happens for sure, but it may be worth a shot to verify your game cache and to put your Anisotropic Filtering at 16x.
  13. Jun 19, 2011
    save your game files (steamapps folder) then delete everything else except for steam.exe. run steam.exe and let it update. after that, put back the steamapps folder and see if it fixed the problem.
  14. Jul 23, 2010
    When I had my old computer and tried tweaking to get better FPS, I did the Casey's Config and the sprays and the mines on Battleslider disappeared. It's something that goes away due to the settings disabling what it thinks as non-necessary graphics.
  15. Feb 18, 2011
    To fix that try mp_decals 1-64 (Each number represents a players spray.)
  16. Jul 19, 2011
    That's exactly what i was trying to do. Did u ever fix the problem?

    And no Anathema it did not fix the problem. Thanks though.
  17. Jul 23, 2010
    I deleted the config and worked with just console commands.
  18. Jan 11, 2011
    That was Harvey said. That's what you should do. :thumbsup:
  19. Jul 19, 2011
    Harvey already resolved that problem. Now i have another.

    Seraphine-do you remember what you typed in console?
  20. Jan 11, 2011
    Oh ok. xD