Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Hl2.exe has stopped working

Discussion in Technical Support started by Orange, Apr 29, 2013

  1. Feb 8, 2013
    Posts
    Does anyone have any solutions on how to solve this? Whenever I play CSS and then disconnect or disconnect to rejoin, it gives me this error and then my game crashes and I would have to go to steam and press play again. It doesn't always pop up, but I estimate about 70 - 80% of the time, it will (Seems like chances are lower if less people are on). This is just to see if any of you have a solution to fix this before I try to re-install CSS. Thanks!
  2. Mar 20, 2011
    Posts
    Do you have any skins, plug ins, or anything outside what steam shipped CSS with? Is so, exit steam. Copy your root steam folder into a folder. Name it Steam backup or whatever you wish. Uninstall Steam and then delete the original steam folder location. Re download Steam and CSS, and then try it. If it doesn't fail on the exe, try copying back items one at a time from your copied steam folder. Also make sure your GPU drivers are up date, Nic drivers, etc.
  3. Feb 8, 2013
    Posts
    I have no skins of any sort.
  4. Sep 6, 2012
    Posts
    You have to force cancel it if it's not popping up the game.
    asfdg
  5. Feb 8, 2013
    Posts
    No, I can enter the game. The only time that it pops up is when I'm in CSS actually playing and then I press disconnect after going to the menu.
  6. Sep 6, 2012
    Posts
    Strange. Have you tried verifying the game cache at least?
  7. Jun 11, 2012
    Posts
    I am top person in list, I is important :grin:
    • Friendly Friendly x 1
    • Feb 8, 2013
      Posts
      Yes I have.
    • Mar 20, 2011
      Posts
      I would isolate the issue as much as possible, doing a clean install is a great start and then work your way from there.
    • Feb 8, 2013
      Posts
      Thanks for the help guys. I appreciate it. I'll try to take Churma's and other peoples advise of re-installing the game.
    • Feb 8, 2013
      Posts
      Good news guys. =( I re-installed the game and then the "hl2.exe has stopped working" error still comes back up after the first try of disconnecting from the game. I need help! Please! I hate the error! It's stupid! :weep: