Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

hl2 props not loading in css?

Discussion in Mapping Discussion started by ablanantanalba, Jun 1, 2011

  1. Apr 13, 2011
    So, I have made this boat and want to add details to it.


    The problem I am having is with the cleatings on the side. They are hl2 props and will not load when I test the map in css. How do I fix this?
    I have them listed as prop_details
  2. Oct 10, 2010
    you set them wrong, e.g.

    you set a prop_staic, but the model is only made for
    dynamic or physics, so it will not showed ingame.

    you can check this in the modelbrowser for what a model is build.


    oh fail, dint saw this...

    is the boat drivable?
    if yes i dont think props will work on it.
    probably prop_dynamic, what you can parent on the boat.

    if its not drivable just use prop_static
  3. Apr 14, 2011
    check what the models can be used in game on the model bowesr under info

    make sure it can be used as a dynamic prop

    set its parent to the boat,

    is the boat a func_train or is it a brush or wall with its parent to a small func_train ?
  4. Apr 13, 2011
    I was planning on making the boats move, but I think I'll just keep them static.
    Switching the prop to prop_static worked! :smile:

    I think I won't make it move but when I make my trucks this information will come in handy. Thank you!
  5. May 15, 2011
    You could use prop_dynamic_override.

    That way they are dynamic when they aren't.

    So they can move.

    I think?

    Never tried dynamic_override.