Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

I cannot see the servers

Discussion in Everything & Anything started by Tazland001, Nov 25, 2011

  1. Oct 21, 2010
    Posts
    I have not been on for some time but wanted to blast some zambies yesterday with a few friends. I got on just fine but when I was in CSS I could not see the servers. It says "steam beta must be running to work use of find servers". I tried to opt in and opt out of the beta but it still did not work. I use a mac. Any help would be great. :wallbash:

    Taz
  2. Aug 18, 2006
    Posts
    They are appearing fine for me...


    That's probably your issue...
  3. Mar 14, 2011
    Posts
    Had that problem when running an outdated version of steam "stable" (not steam beta)

    Solved it by going to: Steam (first menu) > check for client updates
  4. Oct 21, 2010
    Posts
    Haha very funny Ray.

    I am updated. I did all that. I will try to trouble shoot this with steam and get it figured out. If anyone has any ideas I am open for suggestions.

    Thanks
    Taz
  5. Oct 1, 2011
    Posts
    TAZ!! holy crap! Do not leave the servers again I havent see you in ages on lilpanic and you are much missed by all of us.
  6. Aug 18, 2006
    Posts
    Try a hard restart of your computer and your network (modem, router).

    If you still can't connect, try opening terminal and pinging zm.plaguefest.com
  7. Oct 21, 2010
    Posts
    I got it. I went into my Steam folder and delete clientregistry.blob. Or whatever that file is called. Worked like a charm. So I will be on later tonight. :thumbsup:



    Taz