Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

I cant get connected to panic server. WHY??

Discussion in CS:S Zombie Mod started by nbs, Apr 3, 2012

  1. Apr 3, 2012
    Posts
    Hey guys, i cant get in panic server since yesterday, error message:

    "Connecting to 69.162.94.139:27015...
    Retrying 69.162.94.139:27015...
    Retrying 69.162.94.139:27015...
    Retrying 69.162.94.139:27015...
    Connection failed after 4 retries."

    I think i tried every possible ways to get in there but still, no luck .

    my steam id is STEAM_0:1:16195506


    Pls let me know..

    Thank you
    nbs
  2. Apr 9, 2007
    Posts
    Why would you PM me....


    @Brian this section should be renamed simply because people don't understand the name.
  3. Jun 4, 2006
    Posts
    We don't even need this section really..

    as far as nobackstab goes, his steam ID and IP(S) aren't on panic's local ban list, nor is he listed on SB. Should be able to join panic just fine. Problem appears to be on your end.
  4. Apr 9, 2007
    Posts
    Restart your modem and router...
  5. Oct 17, 2011
    Posts
    I had this problem once too. I reinstalled CSS and it couldn't even work too.i was forced to restore my pc to one week then it worked.
  6. Apr 9, 2007
    Posts
    You give The Worst advice Super Marios.
    • Agree Agree x 4
    • Funny Funny x 2
    • Oct 17, 2011
      Posts
      Whattt. I swear I had this problem once and I restored my pf and it worked.If you think my advice was stupid, well idc.listen to kyle's advices. He knows everything.
    • Jun 4, 2006
      Posts
      it was.
      • Funny Funny x 3
      • Oct 17, 2011
        Posts
        What is so stupid about restoring a pc to a shorter time and make it work. I have had the sameeeee exact thing where it tells me connection failed after 4 retries and even made a thread of it before.
      • Jun 4, 2006
        Posts
        Because that's insanely unnecessary for such a problem, and often times system restores cause more issues than they fix. This is similar to saying "just format your pc" when someone tells you "my browser isn't working"
      • Nov 11, 2011
        Posts
        Hey Brian, I installed CSS on my SSD instead of my hard drive. I guess I'll have to restore :frown: LAWL
      • Oct 17, 2011
        Posts
        Damn I was just trying to give an advice of how it worked with me and sry if there is an easier problem. Anyways I'll go off this thread.
      • Nov 11, 2011
        Posts
        Oh, and make sure your firewall and router are configured properly. In your firewall, look for hl2.exe and steam.exe and make sure they have full access. Also, login to your router and make sure the following ports are forwarded:

        https://support.steampowered.com/kb_article.php?ref=8571-GLVN-8711

        Let us know if you need help finding these options.
      • Mar 20, 2011
        Posts
        @no backstab :razz: @sajak is correct about possible firewall issue. You should see if you can telnet to port 27015 and see if it responds. If it does then it is not a issue on your side. If it does, then you need to make sure port 27015 is open in incoming and outgoing firewall. You have windows firewall and possibly a software firewall if you run internet security package. I will post screenshots of what the telnet window should be.

        Cancel the telnet option, I cannot get a telnet response to any of the server IP's 27015. Guess they are blocked. :vampire:
      • nbs
        This message by nbs has been removed from public view. Deleted by no backstab :P, Apr 3, 2012.
        Apr 3, 2012
      • Nov 11, 2011
        Posts
        Restarting your modem and router really isn't the issue. It's about forwarding ports. But then again, if it's only that server... it is puzzling. Well, here's my take.

        Considering the servers are hosted on different boxes (with different IP's: http://plaguefest.com/servers/ ), maybe your routing to that particular server is bad. Go to start, type command prompt (or cmd), and then type tracert xxx.xxx.xxx.xxx (which is the IP of the panic server you are having trouble with). If any of them gives you a "* * * *" (a whole bunch of asterisks), then it could be your internet provider's fault, not yours.

        On a side note ROFL:

        10:00 PM - RegisteR *mario*: omg u were laughing at me on the forums
        10:00 PM - RegisteR *mario*: with 2 other douchebags

        <3 Mario
        • Funny Funny x 1
        • Jun 4, 2006
          Posts
          @Kyle - Did you apply SB1's firewall rules to SB2 today? Because if so, it seems to be catching legit connections...
          People weren't reporting any connection failing to MG until tonight AFAIK, only connection fails on SB1 (ZM, ZE, and ZMP were reported with this issue). Might want to reassess the firewall rules if this is indeed what's causing the issue. :dontknow:
        • Mar 12, 2008
          Posts
          If all else fails you could probably go grab a hotdog.

          I'd ring your ISP and see what the deal is. If they give you "There's a problem in your area" bullshit then i'd just wait it out. Not much you can do there, amigo.
        • Jun 4, 2006
          Posts
          Unless Kyle is overly confident that his firewall rules aren't blocking legit shit, then perhaps it would be a good idea to disable the firewall temporarily and see if no backstab can connect right after, if he can it's probably the firewall, could then re-enable the firewall and see if no backstab can't connect, if he can't... pretty much confirmed. Still, odd that only a select few are experiencing this...
        • SkyCloud
          This message by SkyCloud has been removed from public view. Deleted by SkyCloud, Apr 5, 2012.
          Apr 5, 2012
        • Nov 11, 2011
          Posts
          Yeah Kyle, fix those iptables boy¡ This ain`t no picnic¡
        • Mar 5, 2012
          Posts
          Can you ping the server? Basic connectivity?

          Can another PC on the same network ping the server?