Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

I cant press 0 for "exit"

Discussion in Help Desk started by Gonepostal3000, Aug 8, 2011

  1. Jul 24, 2011
    When I open !zmenu and try to pick my zombie/human skin, it wont let me press 0 to "exit" the menu.

    Anyone else having this issue? it drives me mad.
  2. Feb 24, 2011
    Don't open !zmenu. It's that easy.
  3. Jul 4, 2011
    You may have the key binded to something else.
  4. Jul 24, 2011
    It's unbinded D:

    and It works the same when I nominate maps; It wont let me exit it.
  5. Feb 24, 2011
    Honesty I have never had that problem... even if it was binded it wouldn't be a problem, but try using your number pad if you have one or just simply restart steam and see if that maybe helps.
  6. Jul 24, 2011
    tried both ):

    doesnt work still D:
  7. Dec 7, 2010
    I don't know what happened but I have the same issue. It was working for me then just one day it stopped. The solution? Pressing SHIFT 0 now works and don't ask me why.

    Let me know if this works for you as well.
  8. Jul 24, 2011
    I'll have to try it...if it works im giving out free bjs.
  9. Jul 19, 2011
    it may just be laggy try pressing it one or 2 times and if it doesnt go then just leave it showing itll eventually go away also try reconnecting to the map again this isnt a server problem just a lagg problem with ur network
  10. Jul 25, 2011
    Wait if its not binded then just go into settings and bind the 0 key to exit or whatever
  11. Jul 24, 2011
    When I say exit, I mean this:


    When I press 0 to "EXIT" it; it wont work. I tried Shift+0 and it still doesnt work.

    I currently have 0 unbounded.

    Not sure what to do ;/
  12. Apr 9, 2007
    Didn't you just answer your own question here? Bind the key.
  13. Jul 24, 2011
    Binding it does nothing. It still doesnt work when I try to exit it by pressing "0"
  14. Apr 9, 2007
    To clarify, this is what your configuration is?


    0 should be bound to slot10
  15. Jul 24, 2011
    Kyle u rock my world.

  16. Dec 7, 2010
    Thanks Kyle, that helps me too.. :razz:
  17. Apr 9, 2007
    Moved to Help Desk.
  18. Oct 10, 2010
    lol its known bug after OB update,
    menus dont close just quick, after pressing 0 key

    you have to wait sometimes a few secs

    its happen on sourcemod and mani and all other

    just wait and it close alone after a time