Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

i wont be on for a while :(

Discussion in Everything & Anything started by CCHR, Nov 18, 2013

  1. Aug 19, 2013
    Posts
    i have had tons of school stuff going on, and i finally got a break and went to play.... only to find out that my hard drive crashed. so i simply swapped it out, to find out the MOBO ws fried as well. so once we get our taxes i will be building a new computer. so it will be a while before i can play with you all again unless some compatible computer parts magically fall in my lap. lol

    but fret not, for i shall return.

    see you all soon
    • Friendly Friendly x 5
    • Good Idea Good Idea x 1
    • Apr 9, 2012
      Posts
      Hmmm, next time invest a bit more in cooling perhaps? Or was it a laptop? I see many people with laptops frying their machine because they are not aware of the heat release compartiment xD and then they watch a movie on their bed and the heat compartiment is blocked, effectivly heating their entire system, and then it either crashes and shuts off or crashes forgood :frown:

      See you soon I guess!
    • Dec 27, 2012
      Posts
      Good luck and hope to see you soon in-game.:wave:
    • Jul 8, 2012
      Posts
      Hope you get back soon!

      Sent from my Nexus 7 using Tapatalk 4
    • Feb 27, 2012
      Posts
      Gonna miss you CCHR, hopefully something comes together for you to get back even soon :grin:
    • Aug 19, 2013
      Posts
      Well I finnally got something working.... But I get about three minutes before it bsod's or just restarts. Back to the drawing board I guess. :/

      Sent from my HTC6435LVW using Tapatalk
    • Feb 3, 2012
      Posts
      See you back soon!
    • Apr 9, 2007
      Posts
      You didn't save the power supply did you?
    • Aug 19, 2013
      Posts
      Well the I think the video card ports on the mobo got messed up by a crappy gfx card. It would boot up but you just couldn't see any thing and it didn't have onboard video ports. And my hhd somehow switched to raw format. My ps works fine. My brother's works fine. And whats weird is it worked fine the night before. And all day yesterday. But I came home from a Christmas party last night and now it just does what I described above. I tried 3 different hhds. And its about the same. First boot after install lasts about ten mins. The. After that I'm lucky to get three mins.

      Sent from my HTC6435LVW using Tapatalk
    • Aug 19, 2013
      Posts
      Ok so its the power supply. I guess his decided it was time to go to the after life. But I have a ghetto way to make it work. I have an old computer hooked up next to mine. With its sata power cables hooked up to my hard drives... So I have two computers running one machine. Lol not the most cleanest or sightly thing to do but it works till I can afford a new one. Lmao

      Sent from my HTC6435LVW using Tapatalk