Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Icon help.

Discussion in Technical Support started by LastxShot, Jun 22, 2011

  1. May 21, 2011
    Posts
    I picked up a new laptop yesterday and I'm having some issues regarding the appearance of icons on the desktop and task bar. Some icons appear to be jagged and I cannot figure out why this is happening. I have provided a screenshot displaying what I'm talking about. Refer to the Steam and QuickTime icon on the desktop. This issue also occurs on the task bar as well, my volume control for example; that icon used to be jagged, however when I pinned it to the task bar, it corrected itself and now it looks normal.
    http://i53.tinypic.com/2gvtweb.png

    My resolution is 1920x1080 and I have already tried rebuilding my icon cache.
  2. May 15, 2011
    Posts
    I don't understand? It all looks fine?
  3. May 21, 2011
    Posts
    You don't see the jagged appearance of the Steam icon on the desktop?
  4. May 15, 2011
    Posts
    The fact that it's pixely? That's normal no?

    I don't see a problem o.O
  5. May 28, 2011
    Posts
    OK, I believe this will fix it:

    Right click on an empty space in the desktop and click Screen Resolution.

    Then click "Advanced Settings".

    After that, click on "List All Modes".

    Now, try changing the Selection there (A high Bit and Hertz) until you find one that fixes the problem. Don't worry if you mess the screen up, it asks you if you want to undo the change.


    I hope that helps, write back if that didn't fix the problem. :thumbsup:
  6. May 21, 2011
    Posts
    I changed the settings and the pixelation only grew worse.
  7. May 28, 2011
    Posts
    Did you try all of the settings and waited for each one to load?
  8. May 8, 2011
    Posts
    Try right clicking the background go personalize, or something like that, and change the resolution of the screen, it may help if you have not tried it yet.
  9. May 16, 2011
    Posts
    :shock: oomg. really? lol whats the specs of your new laptop, i know off subject but just wondering :tongue:
  10. Feb 20, 2011
    Posts
    Go onto your desktop, hold down CTRL. And scroll up or down using the mouse wheel. The icons will then change in size. Maybe this could sold the jaggedness?
  11. May 21, 2011
    Posts
    That actually worked, but they sure are tiny now.. :3 Is there an actual source to this problem though?; so I can actually have regular sized icons. I don't see why other icons can handle being at a regular size while others cannot.
  12. May 21, 2011
    Posts
    I'll just give you the link below.
    http://ncix.com/products/?sku=60928&vpn=G53SW-A1&manufacture=ASUS
  13. Feb 12, 2011
    Posts
    What's the big problem man.
    They are simply icons, it's not an issue that makes things horrible and impossible to do.
  14. May 21, 2011
    Posts
    Is it wrong to try and rectify an issue that shouldn't be happening?
  15. Feb 12, 2011
    Posts
    I was just stating that you might just have been overreacting just a little bit.
  16. May 21, 2011
    Posts
    I'm trying to figure out why this problem is occurring, not sure how that can fall under overreacting. Aside from that; I still want to fix this issue.
  17. Feb 20, 2011
    Posts
    Hold down the CTRL key, and scroll the opposite way now, they will increase in size.
  18. May 21, 2011
    Posts
    That was the first thing I did, they remain pixelated when increased in size.
  19. Jun 19, 2011
    Posts
    Have you tried the system recovery? it should bring the system to the factory default settings. If it still doesn't work, go to Microsoft's forums and ask their staff about why this is happening. I'm 100% sure it's not your hardware's problem, and if it is, give Asus a call and they should either repair it or replace it.

    Good luck =]
  20. May 21, 2011
    Posts
    My system was actually set to 125% display, which is the default selection. I changed it to 100% and now this problem is non-existent :smile: