Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

!illegal and !rules not working?

Discussion in Help Desk started by D3adDawn, Feb 11, 2012

  1. Feb 5, 2012
    Posts
    For some reason, idk if it is just for me or not, but !illegal and !rule in-game will not work for me? It pops up the message, but the page doesn't show up, it is just blank, same with !rules. Any help on how I can get it to work?
    • Informative Informative x 1
    • Apr 9, 2007
      Posts
      Close to giving us all the information we need. What servers? All?
    • Mar 16, 2008
      Posts
      !illegal works, !rules/ w/e you want to type is still a work in progess
      we'll have it working later today.
    • Sep 17, 2011
      Posts
      I've been having the same problem for months.
      Refer to the Illegal Map spots Forum post.

      FYI Illegal Map Spots Forum Post isn't working for me. Says 404 Not Found...It may work for you though.

      ALL servers this is a problem for me.
    • Feb 5, 2012
      Posts
      All servers, also, I would just go to Harves illegal spots post but that doesn't work (which I understand), and this has happened to me since the beggining.
    • Feb 5, 2012
      Posts
      Same for me, exactly the same.
    • Sep 17, 2011
      Posts
      Try using a different browser. I used Firefox instead of Safari lol. The Illegal Map Spots Forum Post is working now.

      Still, I cannot view !illegal when In-Game. It used to work 4 months ago, but ever since then It jsut went BLANK, and now I refer to the IMSFP
    • Josh
      This message by Josh has been removed from public view. Deleted by Josh, Feb 11, 2012, Reason: nope.
      Feb 11, 2012
    • Jul 14, 2010
      Posts
      Type in console cl_disablehtmlmotd 0
      • Like Like x 2
      • Feb 5, 2012
        Posts
        Thank you SO much! :chic:
      • Mar 16, 2008
        Posts
        !rules is fixed.