Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

!illegal command not working?!

Discussion in CS:S Zombie Mod started by XeRoX, Mar 18, 2013

  1. Aug 7, 2012
    Posts
    I just played on the ZM server and saw that the !illegal command was not working.

    Dont know if it's just me, but i wanna say here to you.

    [IMG]
  2. Mar 31, 2011
    Posts
    It's never worked for me since the forum/website update.

    Try making sure that HTML content is allowed (in Settings -> Multiplayer Settings (paraphrasing)).
    • Artistic Artistic x 1
    • Nov 11, 2011
      Posts
      Click Options --> then the Multiplayer tab--> then the Advanced button --> then uncheck "Disable HTML MOTDs"

      That should work. If not, then you have one or more Steam components blocked in your firewall.
      • Wizard! Wizard! x 1
      • May 14, 2011
        Posts
        Is it just !illegal or things like motd as well?

        Try any command that pops up a window like that, if none of them work than do the fix in the post above.
      • Feb 8, 2013
        Posts
        Thanks Sajak for fixing it for me!
      • Nov 11, 2011
        Posts
        No problem Orange. :thumbsup:
      • Mar 5, 2013
        Posts
        So that's why mine doesn't show up sometimes :arrogant:
      • Feb 11, 2012
        Posts
        Sajak the Wizard xD. Killed 3 birds with 1 stone. huehuehue.