Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Installing CSS on my new comp

Discussion in Help Desk started by AgoraphobicNosebleed, Jan 5, 2012

  1. Aug 25, 2009
    Posts
    Im having trouble installing CSS on my new computer. Its been at 34% for the past hour and a half and the KB/s have been repeating the same numbers over and over. Any suggestions?
  2. Aug 1, 2011
    Posts
    Restart steam, there was an update done not to long about.
  3. Aug 25, 2009
    Posts
    When I installed steam earlier it was already doing the update.
  4. Aug 1, 2011
    Posts
    Could also try changing your download server, that can be done through settings > Download + Cloud
  5. Aug 25, 2009
    Posts
    Hmm odd. Because I started installing COD Black ops about an hour after I started installing CSS....COD is now at 88% and still going while CSS stays at 34%
  6. Aug 25, 2009
    Posts
    Ok now I have a serious problem. I managed to download CSS along with COD Black ops....Steam runs fine, the downloads went fine....but now..I simply just cant launch the games...???...It just sits there..."Preparing to launch CSS"......Same thing with COD....it just sits there what do i do!?
  7. Dec 11, 2011
    Posts
    that "preparing to launch css" happens to me sometimes, you have to exit out of steam, run steam again and launch css.
  8. Sep 30, 2011
    Posts
    Ok, I looked around online and the most common answers I found were.
    #1 - Change steam to an older version of Windows, or at least make sure it's the right one for your computer.
    #2 - Open Task manager, find steam, end the program, re-open, try again.
    #3 - Re-install CS:S, and if problem persist re-install Steam itself.
  9. Aug 25, 2009
    Posts
    Well this comp comes with Windows 7 Home Prem. So I hope thats not a problem or has anything to do with it. Ill try those steps, thank you.
  10. Jul 4, 2011
    Posts
    I have the exact same problem, tried everything now but the game simply won't launch. :confused: Anyone got any idea what to do? Worked fine yesterday.
  11. Oct 27, 2010
    Posts
    I had a problem like this a while ago, what antivirus do you have (if any)?
  12. Jul 4, 2011
    Posts
    Just Microsoft Security Essentials but I doubt the AV is the problem, worked fine yesterday, then there was a CSS update... :dry:
    Seems like we're not the only ones, most people on my friends list can't launch either.

    EDIT: I was told this worked and it did, no idea why;

    Go to your Steam folder, change the name of the "appcache" folder to "appcache.bak", log off and restart Steam.
  13. Feb 20, 2011
    Posts
    Do you still have your old computer to hand? My Steam folder has gotten so big that I've begun measuring it in Kilograms and not Gigabytes, But Ive undergone 2 computer changes since having it, I simply dragged the Steam Folder into the Program Files folder of the new PC, all it requires then is that you right click on each game and verify it.
  14. Feb 18, 2011
    Posts
    Gabe Newell decided to troll everyone and break CS:S.
  15. Feb 17, 2011
    Posts
    i tried it now and it gave me the same issue
    and even more for all the valve games

    just go to settings and disable the cloud sync
    it works now for me

    something is happening with their servers i guess
  16. Feb 18, 2011
    Posts

    Try this and if it doesn't work
    1. Open the css folder at C:\ProgramFiles\Steam\steamapps\(steamnamehere)\counter-strike:source (64bits will have ProgramFIlesx86)
    2. Create steam_appid.txt and write "240" (without quotes) in it
    3. Launch hl2.exe with these options: (if you don't know how to get there right click css in the steam library click properties, then do set launch options.)
    -game cstrike -console -steam -secure
  17. Aug 18, 2006
    Posts
    I would also recommend running -autoconfig, at least for the first launch. More info here.
  18. Mar 19, 2011
    Posts
    I would just exit steam and relaunch I had the same Issue yesterday and I was about to make a topic then my game finally launched, also when you are trying to exit steam does "Finishing Steam Cloud Sync" appear followed by no exiting because that happened to me also. Also another issue I wasn't able to launch any Valve games but other games like killing floor, bioshock, and others were able to launch. I'd just try exiting steam and relaunching it and maybe restart your computer as well.
  19. Mar 12, 2008
    Posts
    Try looking at your firewall settings.

    Allow the programs thru your firewall. I only know about AVG's interface :\

    for AVG, you just need to go into your firewall settings and add an application. This one, being steam, would cover all steam games. just make the allowance for it.

    simple.

    can't help much for other firewalls.
  20. Aug 25, 2009
    Posts
    FIXED

    It seems it had something to do with the update. Or steam jackin around with somethin or whatever. Works fine