Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Killing Floor ERROR

Discussion in Help Desk started by cyberwulf, Aug 10, 2011

  1. Dec 17, 2010
    Posts
    Recently I got an error like this:

    " Build UT2004_Build_[2004-11-11_10.48]

    OS: Windows NT 6.1 (Build: 7600)
    CPU: GenuineIntel Unknown processor @ 2993 MHz with 1014MB RAM
    Video: Intel(R) 82945G Express Chipset Family (1930)

    Could not spawn a GUI Controller!

    History: UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free"



    Some friends of mine got the same thing but all they had to do was restart steam and it worked for them.
    My problem is that i tried all the possible ways to get it to work. It came down to where i tried re installing the game, and well it didn't work because everytime i try it says "Steam servers are to busy to handle your request". So now i have a game that i cant even re install and play. Its been like this for about a week now, and it's driving me crazy because not even steam can figure out what to do. If anybody can help, i would greatly appreciate it. Thanks
  2. Aug 18, 2006
    Posts
    Verify integrity of game cache.
  3. Dec 17, 2010
    Posts

    I tried that and defrag already, even deleted clientregistry.blob, killing floor.ini, i did all that stuff when i did some searching for possible solutions.