Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Lagspikes

Discussion in Technical Support started by Kloud, Aug 4, 2014

  1. Apr 3, 2013
    Posts
    So, since saturday I am having some minor lagspikes on the ZE server. Each time a round ends my connection to the server drops for about 5 to 10 seconds until it's normal again. This does not happen if I'm sitting in spectate, however.

    Voice chat is also somewhat lagging, it can be normal to some major stuttering. But the gameplay itself is almost normal for reasons unknown. I have played on other servers but only experiencing it on this server. The ZM/MG server doesn't lag at all for me either. I tried verifying the game cache and doing a complete uninstall of the game, but did not work. Does anyone know how I can fix this?

    I should also mention that there's nothing wrong with my internet connection, perhaps something in the firewall? I have no idea.
  2. Mar 20, 2012
    Posts
    Same problem on the harrypottermap today...after each roundend I got the red marker on the top right for losing connection. After some secs you are back but pretty late..
    voice chat lags too..

    css restart fixed it though but map changed then too
  3. Apr 3, 2013
    Posts
    Yeah but this is for the server, not any map-related

    Having the same exact issue as you have L
  4. Apr 3, 2013
    Posts
    Tried doing a clean install of the game, yet no avail. Does anyone know a solution for this?
  5. Nov 17, 2012
    Posts
    Perhaps your ISP doesn't route well to the server, only thing I could think of.