Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

(MAC) How to fix blank MOTD's?

Discussion in Technical Support started by Kyro, Apr 1, 2016

  1. Apr 26, 2015
    Posts
  2. Jun 4, 2006
    Posts
    Is this still happening for you? I'm unable to reproduce it.
  3. Apr 26, 2015
    Posts

    Yeah its still happening.
  4. Jun 4, 2006
    Posts
    When did you first notice it wasn't working? Did it work prior to that? Is the MOTD when you join blank too or only when you type !illegal?
  5. Apr 26, 2015
    Posts
    MOTD doesn't work either, lock up the thread cause I tried in another server and I get the same thing.
  6. May 31, 2012
    Posts
    Working fine on my end and i'm also a Mac user.
  7. Jun 4, 2006
    Posts
    The `cl_disablehtmlmotd` cvar comes to mind but even if that's set to 1 it should still show a plaintext MOTD, not a blank screen. Maybe the behavior is different on a Mac? Make sure it's set to 0.
  8. Apr 26, 2015
    Posts
    The cl command dindu nuffin, setting it to 1 left plain text but nothing useful.
  9. May 31, 2012
    Posts
    Is there a fix for this? Just started happening to me.
  10. Feb 27, 2012
    Posts
    Have you tried using the Beta build of Steam?
  11. Jun 17, 2014
    Posts
    Not sure if the MOTD's use the same Web Browser as Steam (Probably).. But
    But Steam just updated their web browser yesterday (5/4/2016).
    Maybe this is causing an issue?
    Updated the web browser component to Chromium version 49.0.2623.110
  12. May 31, 2012
    Posts
    Nope haven't used the beta build. And it's been going on a little bit before that update.
  13. Feb 27, 2012
    Posts
    Try the beta update and see what happens.
  14. May 31, 2012
    Posts
    All fixed!
  15. Feb 27, 2012
    Posts
    Using the Beta update seems to fix the issue. To activate the Beta update, click Steam>Settings>Account and under Beta Participation, click change and choose the client beta. @Kyro
    • Like Like x 1
    • Apr 26, 2015
      Posts

      Hot damn it fixed it. So yeah if you could just go ahead and fix this one that'd be greeaattttttt.


      via https://youtu.be/DTsvnw7_G6w
    • Jun 17, 2014
      Posts

      In your steam library, Right click on CS:S, Click properties, hit "set launch options"
      Without the quotations, Type "-dxlevel -110" and press apply the setting
      Launch up into CS:S, Be sure to go into the options and set your video settings back to what they were.
    • Apr 26, 2015
      Posts

      Set the launch option but it didn't change anything.
    • May 31, 2012
      Posts
      Tried that to, didn't work. :angry:
    • Feb 27, 2012
      Posts
      Try setting it to 90, 95, or 98 as well and see what happens.