Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Missing fire particle

Discussion in Counter-Strike: Source started by Kloud, Sep 6, 2013

  1. Apr 3, 2013
    Posts
    So for some reason the regular burning character particle is gone since 2-3 weeks ago. It's just not that, but many other fire particles too. Reinstalling CS:S would be the last thing i'd try, but i really don't feel like it (plus reinstalling the custom stuff)

    Verifying the game cache didn't do anything, so any sort of fire is invisible. (Unless the map has custom fire)

    [IMG]
    Kloud, Sep 6, 2013 Last edited by Kloud, Sep 6, 2013
  2. Mar 30, 2013
    Posts
    I think, you could find the fire particle, in the .vpk file (in cstrike)
  3. Feb 27, 2012
    Posts
    Maybe it's something specific to that map? Do any other ZE players get that issue on that map, or just on the server in general?
    Tony The Tiger, Sep 6, 2013 Last edited by Tony the Tiger!! :D, Sep 6, 2013
  4. Apr 3, 2013
    Posts
    As far as i know, it's only me.
  5. Feb 27, 2012
    Posts
    From a quick google search, i don't see anything very helpful. People say try deleting your entire CSS folder manually and then letting it re-download, others say check your particles folder (which i don't even have one, so idk what crack they're smoking) and others say that it just went away eventually.
  6. May 25, 2012
    Posts
    • Wizard! Wizard! x 1