Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Mumble's been acting a little funny lately

Discussion in Help Desk started by Clam Chowder, May 5, 2012

  1. Nov 29, 2010
    Posts
    For the past week or two, I've been noticing that i'd randomly disconnect every half an hour, this trend is becoming more prevalent, is there something wrong with our box?
    • Agree Agree x 2
      Clam Chowder, May 5, 2012 Last edited by Clam Chowder, May 5, 2012
    • Feb 14, 2012
      Posts
      I haven't noticed anything. Local problem?
    • Mar 16, 2008
      Posts
      me too, not every half hour but its been funky recently
    • May 14, 2011
      Posts
      I was on for 6 hours in the afk section and nothing happened.
    • Apr 9, 2007
      Posts
      Told @Brian this ages ago.

      This was happening under Gentoo as well. I believe it's the FastDL peaking Disk I/O starving the site + other services.
    • Jun 4, 2006
      Posts
      actually clam's issue isn't related, but what you're talking about is deffo the HD, dono if Fast DL is the root cause of the spikes however.
    • Feb 24, 2011
      Posts
      I've only experienced some of you sounding like robots a few times, although my connection isn't the best as i'm also living in Sweden.
    • Aug 18, 2006
      Posts
      We can monitor disk I/O with iotop and see if this is the issue, however, we need TASK_DELAY_ACCT CONFIG_TASKSTATS, TASK_IO_ACCOUNTING and CONFIG_VM_EVENT_COUNTERS compiled in to the Linux kernel. I think they are set to off by default.

      http://guichaz.free.fr/iotop/

      It would certainly help narrow down the issue.
    • May 14, 2011
      Posts
      Not trying to but in here but i think i speak for most here:

      That moment when you try to read something technical and pretend to understand, think about it, then give up, then realise you know NOTHING.
    • Apr 9, 2007
      Posts
      Web is Deb.
    • Feb 14, 2012
      Posts
      The latency is pretty epic right now. Server is reporting 852 ms.