Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

posible hidden abuse

Discussion in Help Desk started by Dominator, Mar 1, 2013

  1. Jan 19, 2013
    Posts
    hello server admins.

    im sorry if there are spelling problems below english or american is not my native language, but the text should be understandeble.

    i am a happy plaugefest donator and i love playing at the server but tonite (about 2013-03-02 03-15 am europien time) i ran into some problems. i never had any problems when i play on the server (i have over 1100 hours of play) but after the server crashed tonite at LOTR minis (you can check the logfiles if you save it) we played ZE fabescape and during that time i expirence that when playing, the client restarts and start to enter the server again with the posibility to choose team again (it did not seen that others where affected. i asked admin in chat why i disconnect and reload a few times in a row (and somebody dont know who said it) answed "because we can", and i got the impresion that it was an admin who spoke to me. After i got restartet maby 5 times, we changed map to ZE: starship troppers. 30 sek in the game i got restartet to server about 20- 30 times in a row with few seconds delay each time and the restart happend just after i choose team not when entering server to the menu where i can choose what team to play or watch free play (strange). i suspect that some admin wantet to harass me by typing a command that forces my client to restart everttime i joined team. i do not know if sutch command exsist for admin to use. i did nothing worng to deserve this treatment if sutch admin command is available for admins to use and if it was used on me.
    after i worte in chat stop "kicking me" and "i did nothing worng" or something like that the problem disappeared and every thing was like normal and i could play and spectate like nothing happend. i did not shut my CS down so in thery the problem should stille be there, cause no changes was made.

    i cannot see why an admin would do that to me if so, but in fabescape i got the flamethrower alot of times and that might could have triggered somthing off i do not know because many admins i think fight over getting the "special" items.

    Before u might say that its my pc that not working properly i never had his problem before and i play on this server many hours a day and this is the first time i "tried" this problem. im no noob with computers i hold several certifications from microsoft and cisco (mcse and ccna) and this disconnect makes me think that somthing fishy is going on.

    Please investegate in log files (i beleve that server logs are stored) and give me answer why this happend to me because if it was done to me deliberately i will not tolerete it.

    i can not provide u with a video, screenshot etc because console was not enable and i just found out about Fraps video software to record with. i do not think a screenshot can show how the reboot prodcess happens multible times. but u will be able to se my repeetet login connections in your server logs and maby the cause of problem.

    I hope this message will be taken very seriously, and if u need more information i will try to provide then to you if posible.

    im not trying to cause any trouble, i just want to know what happend in my situation.

    /dominator
  2. Apr 12, 2012
    Posts
    Hey, I know this is kind of a silly question, but did you have the 'auto-join when a spot becomes available' checked in your server options?

    Also, do you have anything from the console? It should give you some sort of an indication why you got kicked.
  3. Apr 1, 2012
    Posts
    as an admin, I do not think we have any ways to do what you described to us in the post (we cannot really force a reconnect to players on the server).
    Who was the admin that said "because we can", I'm sure that man is not an admin and probably just trolling you. It would be really helpful as well if you can check what time and date this happened so roots can check the logs more quickly.

    personally, I think it may have been a 3rd party issue (either your game, connection or computer). Yes I know that you have been playing a lot of hours just fine with us, but things do happen unexpectedly sometimes.
  4. Feb 18, 2011
    Posts
    This doesn't sound like something an admin could do at all. I know you said you had certs, but that doesn't mean you shouldn't overlook the possibilty of network issues. You live in Europe, so by default you are to have a higher latency because of distance between you and the server. What did the message say when you were kicked?
  5. Jul 20, 2010
    Posts
    It seems this happened around 5:53:15 pm March 1st.


    Mar 1, 2013 5:53:54 pmthats abuseZombie Escape :: PlagueFest.com - FastDL

    Mar 1, 2013 5:53:32 pmnot an optionZombie Escape :: PlagueFest.com - FastDL

    Mar 1, 2013 5:53:15 pmadmin,,, why i restart????Zombie Escape :: PlagueFest.com - FastDL

    Pretty sure we don't have access to a command that does that unless roots have some crazy mojo magic. By off chance did you happen to remember any messages on the top right of your screen? Like buffer overflow or something to that effect. Or for that matter if there was a message in the middle of the screen when your client restarted the more info the better and easier it is for to see what happened. Until a root can pull logs @Haplo.
  6. Jan 19, 2013
    Posts
    there was no kick message.... i play and all of sudden i drop out of game with no warning or connection problem info like i used to get the connection counter of 20-25 sec i think (red color) and the screen reconnects instant to the server where after a few seconds i can press 5 or 6 to play or spectate. just like that. never seen it before with 1100 hours of play.

    if netword issue i got before sometimes, the counter starts and the games freezes but here i instant reboot in 2-3 sec..
    Post Merged, Mar 2, 2013
    console was not activated in source, but i did it now...

    i might have auto join "feature" but i am not 100% sure.
    Post Merged, Mar 2, 2013
    *************
    the time it happend in europe was 02/03-2012 time frame = 03.00 am and 03.25 admins will have to look and narrow it between there. i know the time is not US but search for my stem id or online user id.

    thanks for the quick respons in here
  7. Feb 18, 2011
    Posts
    That message doesn't always appear when you have connection problems. It only appears with certain connection issues.
  8. Jan 19, 2013
    Posts
    yes.. their was no messages top right.....the only message on screen was a box in the middle showing you the connect to the server with sending login information ect and then i was back "not sure if its 100% the "right" text but there was no error messages what so ever that i could see.

    my imagination was a command sendt to the steam id to restart connection/ and the client reacted to it. i have no idea what commands u admins can use.

    yes u found the date in US time it must be PM = Mar 1, 2013 5:53:15 pmadmin,,, why i restart??
  9. Mar 12, 2008
    Posts
    This looks like a connection problem if your the only one it was affecting. It sounds like this has happened to me also, and it was because my internet was really bad at the time
  10. Mar 30, 2012
    Posts
    I'm not 100% sure but that "because we can" -comment was probably me, and i wasn't talking to you.
  11. Oct 29, 2010
    Posts
    Moved to Help Desk since this is definitely not any form of admin abuse.
  12. May 14, 2011
    Posts
    Sounds like the "retry" command in console. Maybe you bound it to a button or something.
  13. May 31, 2012
    Posts
    Even with connect problems at my home this almost never happens to me, hard to blame it on connect it would be so noticeable because everybody freezes and it attempt to reconnect showing an error message in red at the corner.
  14. Jun 4, 2006
    Posts
    No idea what your issue(s) are/were, but this was in no way caused by any of our admins. No such command exists based on your description, nor are there any similar commands. Just to be sure nothing weird was going on I searched ZE's SM logs for commands executed on your Steam ID and found nothing unusual.

  15. Apr 4, 2009
    Posts
    Found what you're talking about, it looks like a "time out" issue, maybe @Kyle would know more.

  16. Apr 9, 2007
    Posts
    Looks like a pure client problem.
    • Zing! Zing! x 1
    • Wizard! Wizard! x 1
    • Jan 19, 2013
      Posts
      Thank you for quick responce to everyone. You may close the thred, as you have looked into the matter and shown cause of problem.

      /Dominator
      • Informative Informative x 1
      • Feb 27, 2012
        Posts
        If you run peer block, it could be interfering. It's messed with me a lot. I know peer block blocks a lot of connections from Valve.
        • Informative Informative x 1