Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Posting images with the [img] tags

Discussion in Help Desk started by Chakurakid, Sep 24, 2011

Thread Status:
Not open for further replies.
  1. Mar 13, 2010
    Posts
    For some weird reason, I'm not able to do it. Any reason why? Anyone else having this problem?
  2. Sep 25, 2010
    Posts
    [IMG]

    So um what exactly are you typing?
  3. Mar 13, 2010
    Posts
    Meant to say in Media Madhouse. Forgot that bit. >.>
  4. Sep 25, 2010
    Posts
    Worked for me, at least preview post worked.
  5. Mar 13, 2010
    Posts
    I'm getting:

    As my error when I try to use the tag with an image I'm pulling from any website.
  6. Sep 25, 2010
    Posts
    Can you link the image?
  7. May 20, 2011
    Posts
    I get it when I'm tagging screenshots from the Steamcloud (URL ending with / - slash)
  8. Jul 9, 2009
    Posts
    Could it be that the link ends with '/' or anything like that? That's the reason why you can't e.g. post pictures uploaded to the steamcloud.
  9. Mar 13, 2010
    Posts
    Link to an image I have up now.

    If you check that link above, there is no slash.

    Edit:

    Perhaps there is a problem with my posting permissions?
  10. Sep 25, 2010
    Posts
    Were you posting this: http://i.imgur.com/Hh8O1.jpg one or this http://imgur.com/Hh8O1?
    If it is the latter, it's not a vail image link, should be just like the former one.
  11. Jul 9, 2009
    Posts
    try 'http://i.imgur.com/Hh8O1.jpg' instead of 'http://imgur.com/Hh8O1'. Should work without any problems.
  12. Jul 14, 2010
    Posts
    http://i.imgur.com/Hh8O1.jpg

    This is a direct link to the image.


    The page you used is just a general overview page, not a direct link. So if your on chrome right click the image and open image in new tab. http://imgur.com/Hh8O1
    Code:
    [img]http://imgur.com/Hh8O1[/img]
    ^--- Doesn't work.
  13. Mar 13, 2010
    Posts
    huh... weird how that works. I don't know why I didnt catch that or it doesn't tell you that.

    Thanks though to everyone who helped figure that out...

    [IMG]
  14. Sep 25, 2010
    Posts
    I believe we are done here. :locked:
Thread Status:
Not open for further replies.