Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Problem with Hammer.

Discussion in Mapping Discussion started by Madman, Mar 26, 2014

  1. Mar 24, 2014
    Posts
    Yes, so today i started to learn a bit about hammer, but the problem is that when i go and put a wall in it doesn't show in the 3d texture? I have no clue why it's just black with white outlines on it?


    I made my texture "Brick" so i have no clue why?

    Thanks
  2. Mar 8, 2013
    Posts
    ...did you press enter after marking where you want the brush to be?

    what do you mean by 3d texture? you mean the 3d viewport?
  3. Mar 24, 2014
    Posts

    Yes, the viewport where you can see everything.
  4. Mar 8, 2013
    Posts
    take a screenshot.
  5. Jun 18, 2012
    Posts
    Move the camera around, you're probably not looking in the direction of the thingy you made.
  6. Apr 9, 2012
    Posts
    Press Z to go in freeroam camera and use WASD to move around, perhaps as Fornax says you're in the block itself which shows nothing (faces are only 1 sided unless specified as $nocull 1)
  7. Feb 27, 2012
    Posts
    Did you set the camera view to 3D Textured?
  8. Feb 24, 2011
    Posts
    ^ As the tiger said.

    Go to the upper left corner and click on "view"
    Then select "3D shaded textured polygons"
    Voíla!
  9. Mar 24, 2014
    Posts

    Yes, i fixed it. I had to move my camera a bit and the texture.
    • Like Like x 1