Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Problems with CSS

Discussion in Help Desk started by Dani, Sep 20, 2008

  1. Sep 14, 2008
    Posts
    Alright. It happened twice since yesterday and its getting frustrating. I was on the custom server yesterday and when changing maps it booted me out. So I figured ok will rejoin. NOPE not happening...I look on my server list and it says not responding. I also see a few others doing the same thing. I have had this problem before but never thought anything of it. Until Punisher told me to come into customs and play with him...So at this point I'm getting upset -.-. I try everything, I restart steam, restart CSS, reboot my comp and nothing seems to work. Everyone gave me some tips, someone even thought it might be my ISP but wasn't so sure because all the other servers were working fine. It was just a select few.

    So after about an hour all the servers that were having some problem come back up again...so I think "YAY" now I can have fun. So I keep playing and whatever, then early this morning it happens again....Now I'm extremely pissed off because its never happened this many times in so few hours to me. So again I do everything to see if it will work and nothing does of course....except! I reinstall everything. Guess what...my account is still fucked up -.- but wanna know the kicker? I tried Starcell's account and all those goddamn servers work...So what could be wrong with my account and why won't it let me play those particular servers....Please help!!!
  2. Dec 30, 2006
    Posts
    Dani does the server crash for you specifically or for everyone? Or just a select few people? Like some can get in some cant?
  3. Sep 14, 2008
    Posts
    Well each time it crashed, people were still in the server playing. SO I don't know what's wrong :/
  4. Dec 30, 2006
    Posts
    That happened to me once where I couldn't connect to certain servers and others could. Unfortunately i never found a solution besides just not playing there. Sometimes if you type connect ip in console it works.
  5. Sep 14, 2008
    Posts
    I've done that and it says the 4 retries and unable to connect.
  6. Feb 21, 2007
    Posts
    what servers can you connect to, and what servers can u not connect to? Like can u connect to servers which play just css, no mods? Also, when u are having trouble with ur account connecting to customs, are you able to connect just fine with starcells account?
  7. Sep 14, 2008
    Posts
    I can connect to zmod, GG, customs everything. Just some select ones I can't like pF's customs server, PG reverse GG server, HG 24/7 Office server. And yes I can connect on Star's account just fine but not mine.
  8. Sep 9, 2008
    Posts
    I think i might know, you might need to defragmentate css
    If you don't know how just go to games tabs in steam then click on css
    then near the bottom right it says properties click on that then go to
    local game files and click defragmentate at the bottom if that doesn't work then i don't know
  9. Apr 9, 2007
    Posts
    Hmm...

    Did you change any models? Manually add maps? Ect?

    Delete the Counter-strike Source folder in C:\Program Files\Steam\Steamapps\Dani_d78\ (Is it D78? :S)