Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

PS3 Network error: 80710102

Discussion in Gaming started by ImmaculateBastard, Aug 9, 2009

  1. Dec 17, 2007
    hey guys been trying to download some demos on the playstation network. it seems to load and i can play online no prob but whenever i try to get a demo to download it gives me this error 80710102. has anyone ever had this error pop up on them before and know what to do. im getting pretty frustrated with searching the web.

    and if you got ps3 and got an answer add smokeinherbs, ill be online most of the night. thanks.

    ps: just looked at my 'status' thing on here and what the fuck is a zappera-satanistic? thanks again lol.
  2. Feb 21, 2007
    stop downloading porn! and a zappera-satanistic is someone who downloads too much porn on their PS3 and gets errors!!
  3. Apr 9, 2007
  4. Jun 7, 2008
    I believe this is a router problem, a setting might be off. uh what have you found searching the web?

    I get errors like these when I try to host games in MGO because of certain router settings that I couldnt access coz i didn't know the pass.
  5. May 24, 2008
    I've never had that problem...

    I'll add you when I can Imma.
    In case I forget here's mine Sig-15

    Poopy what's yours so we can play MGO D: ?
  6. Mar 12, 2008
    fuckin ps3......
  7. Jun 7, 2008
    you and ur silly box that gets rods and makes u buy expensive microsoft only stuff. and ur xbox grills. go die in a fire, and by fire I mean itching from gonorrhea

    go break your xbox so you can make the switch to the better system

    sig it's either sticklocsin or poopyseed
  8. Dec 17, 2007
    hey hey thanks for the replies. pretty well what kyle posted is the over and over again thing that ive found online. nothing too elaborate but this whole sitch left me pretty clueless. thought it could just be a powercycle problem but not so much. so im about to try out that link and the settings it shows me to try. and sig ill add you later on too.

    rofl and no worries about the porn. got a desktop for that :wink:
  9. Mar 12, 2008
    did you try disconnecting the router, then leaving it off for a bit, then reconnecting it?

    that usually helps when XLIVE is on the fritz.
  10. Jan 10, 2009
    *picks up phone*

    Hello I.T. Department. Have you tried turning it off and on?
  11. Dec 17, 2007
    lol if you dont remember i was working for comcast for a couple years so trust, i know abou the powercycle. seems like she just worked it out herself though. so now i got my battlefield 1943 demo again and waiting till i can pick it up fully. thanks for the replies and hopefully i get the time to get on pF sometime again soon. and ill try adding the addys i seen on here too :grin: