Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Rubber-banding on CS:S ZMod

Discussion in Technical Support started by Novynn, Apr 1, 2017

  1. Mar 31, 2011
    Posts
    Started happening a couple of weeks ago and makes playing impossible (it was fine before then). I haven't changed my setup (Windows 10 Pro, latest updates) in any way and my ping appears stable / the same as before this problem occured.

    Also getting kicked with a message "Disconnect: Your client has failed to reply to a query in time. Please reconnect or restart your game".

    I noticed a thread here from last year that suggested reinstalling Steam itself, so I reinstalled everything (taking care to remove the registry entries) and still no luck.

    Has anyone else had this problem? Are there any solutions out there? Thanks.
  2. Apr 26, 2015
    Posts
    Have you reset your router?
  3. Mar 31, 2011
    Posts
    Yes, still no difference unfortunately.
  4. Feb 27, 2012
    Posts
    What is your rate set at?
  5. Mar 31, 2011
    Posts
    How can I figure out my rate? I'm using a default install / settings on CS:S.
  6. Feb 27, 2012
    Posts
    type rate into console
  7. Apr 9, 2007
    Posts
    Are you wireless?
  8. Mar 31, 2011
    Posts
    Yes on wireless, although nothing about the setup has changed. I understand that if everything else is ruled out then this is probably the issue anyway.
  9. Aug 6, 2016
    Posts
    I had a short time where I had to use wireless and it was God awful. God awful...