Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Security Alert for People Running Server (Bash "Shellshock" Bug)

Discussion in Technical Support started by ::1/128, Sep 25, 2014

  1. Oct 27, 2010
    Posts
    Anyone with a *nix system (i.e. server) using Bash should patch their system to avoid issues with this critical bug which is easily exploitable. Articles:
    http://arstechnica.com/security/201...big-security-hole-on-anything-with-nix-in-it/
    http://arstechnica.com/security/201...bility-grows-as-exploit-reported-in-the-wild/
    http://www.forbes.com/sites/jamesly...lity-why-you-are-at-risk-and-heartbleed-3-0b/

    OS's affected include:
    • Red Hat Enterprise Linux (versions 4 through 7) and the Fedora distribution
    • CentOS (versions 5 through 7)
    • Ubuntu 10.04 LTS, 12.04 LTS, and 14.04 LTS
    • Debian
    It's a pretty big deal so I suggest you address the problem if you have a *nix system.
    • Informative Informative x 1
      ::1/128, Sep 25, 2014 Last edited by ::1/128, Sep 25, 2014
    • Jun 11, 2012
      Posts
      Also OS X and pretty much any *nix.

      lel bash bug is latest media craze after heartbleed. WHO WILL THINK OF OUR CHILDENS.
    • Feb 27, 2012
      Posts
      • Agree Agree x 1
      • Jun 27, 2011
        Posts
        The time to strike is now! Solaris master race, assemble!
        • Agree Agree x 1
        • Oct 27, 2010
          Posts
          Lots of people using Solaris use bash...
        • Jun 27, 2011
          Posts
          I thought their official support is for sh, not bash... But I don't use Solaris so... :clap: :dance:
        • Oct 27, 2010
          Posts
          sh is a POS.