Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Small issue with parts of the map not compiling

Discussion in Mapping Discussion started by Like a Bauxe, Oct 4, 2012

  1. May 27, 2012
    Hey there,

    So in my hammer windows, there is an orange circle. It seems anything within this is compiled, and anything outside the circle is simply ignored. Simple question, does anyone know how to fix this? It gets a bit annoying when a whole chunk of the map is missing. >.<

  2. May 17, 2011
    Find the (R) button along the top-rightish, unclick it.

    It's so you can automatically hide objects that are X amount of units away from the 3d camera, making hammer run smoother as a result. You can control the radius in Options -> 3d Views -> Back Clipping Pane
    • Agree Agree x 1
    • May 27, 2012
      Hmm no idea how I managed to check that, thanks for the help. :smile:
    • May 14, 2011
      The shortcut for Radius Culling is "C".

      I was confused when I first pressed it too. It made my hammer lag which is how I noticed it. :smile: C is a rare key to hit by accident in hammer but it sometimes happens.

      I hope you have a good time mapping!
    • Nov 11, 2011
      It used to happen to me all the time, fuck radius culling. For most mappers working on average sized maps, you won't need it. Whenever you lag, just make sure you didn't accidentally press it.

      EDIT: I change the back plane model and render distance in Hammer options. Works like a charm.