Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

[Solved] CS:S Invisible main menu & console is a white box

Discussion in Technical Support started by Detonator, May 3, 2013

  1. Sep 25, 2010
    Posts
    I can type into console and that's about it.
    Things I have tried:
    -Restarting pc & steam
    -verify game cache files


    Help :pain:
    • Funny Funny x 1
    • Apr 9, 2007
      Posts
      What happens when you close the console? Have you tried doing a clean install and just preserve your maps? My guess is you have a custom HUD file.
      • Winner Winner x 1
      • Sep 25, 2010
        Posts
        This was the culprit. I uninstalled the custom HUD and it works fine now. Though it was working fine for the past few months :s Any idea how I can get it to work again?
      • Feb 24, 2011
        Posts
        Oh thank bloody jebus, it's a relief to know that i'm not the only one.
        You seem to have it way worse though due to the white box. I see things like this instead:

        wtf

        HL1 themed and all.
        I haven't found any solution to it yet, i just hope that Valve is gonna fix this obscure issue a.s.a.p.
        Do you have CS 1.6 / HL1 installed btw? If you don't find a solution you maybe could get a working console by installing any/both of them?


        EDIT*
        Just read your new post above. Damnit! I don't even have a custom HUD! :clown:
      • Apr 9, 2007
        Posts
        It's a known bug with sv_pure. Try starting your client with +sv_pure "-1".
        • Like Like x 1
        • Sep 25, 2010
          Posts
          Didn't work, but I found an updated version for my custom HUD that works really well. Thanks a lot for the help :grin: