Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Some maps don't pass CRC

Discussion in CS:S Zombie Escape started by zx_storm, Sep 12, 2012

  1. Sep 12, 2012
    Posts
    For example, the ZE server just changed to ze_timesplitters_v1 (which I've never downloaded before). It tried to download it, and instantly got a CRC not found. I deleted the map on my machine, tried it again. Same thing. Usually I try to search for a map and download it manually.. well, this map is no longer "supported" and I have been unable to find it _anywhere_. Can we get the server updated to the latest one (ze_timesplitters_v1_2) or does someone mind posting a download link?
    Thanks :smile:
  2. Apr 9, 2007
    Posts
    Are you on a mac?
    Post Merged, Sep 12, 2012
    I just joined and downloaded the map with no problems...
  3. Sep 12, 2012
    Posts
    Indeed, OSX 10.8.1
  4. Jan 21, 2011
    Posts
    Thats your problem. Macs cant download larger maps.
  5. Sep 12, 2012
    Posts
    Well that sucks.. :frown:
  6. Feb 1, 2011
    Posts
    I feel your pain zx_storm - I used a Mac to play CS:S for quite some time. You are going to have to get used to manually downloading large maps (larger than ~30mb will not CRC). So you gotta find your cstrike folder (I recommend making a shortcut), and download the maps off GameBanana. We also have map packs in the donator section of the forums I think.
  7. Feb 14, 2012
    Posts
    Like said above it's a Mac OS X problem. Best soultion is to donate to the server and access the map packs in the donor lounge once you've done that open up finder.

    Press Cmd + Shift + G

    Type ~/Library into that box.

    Navigate to Application Support. SteamApps. Your user name. CStrike and then dump the maps you've downloaded from the map packs into the map directory.
  8. Sep 12, 2012
    Posts
    Thanks for the suggestion! I donated :smile: best ZE servers around!
    • Like Like x 1