Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Somethin is wrong with ZM

Discussion in Technical Support started by westie808, Jun 15, 2013

  1. Oct 6, 2012
    Posts
    The ZM has dissapeared from my favorites and history tabs, i try to find it by i.p it loads but the after its sais "failed to to load after 4 tries" it is pissing me off and i dont know if its just me or the server cause i already restarted my pc three times and still the same problem persists. help me plz
  2. Sep 6, 2012
    Posts
    Same here, it also happen to ZE server as well. Maybe they are both offline?
  3. Sep 25, 2010
    Posts
    I was able to connect to zm. Both zm and ze show up in my favourites.
  4. Sep 6, 2012
    Posts
    It's showing up in my favorites now, not sure why it wouldn't before. :sweat:
  5. Oct 6, 2012
    Posts
    ok now Zm showed up, dont know what happened :curse:
  6. Apr 9, 2007
    Posts
    :lying:
    • Funny Funny x 1
    • Wizard! Wizard! x 1
    • May 31, 2012
      Posts
      I was "inviting" westie to the game, I provided him the IP which he used the connect command for it and he was still unable to connect. Someone told me that this happens every once in a while where you just have to wait it out for about an hour or so. Westie did not reply to this thread but told me in Steam chat that he was later able to get on.
    • Apr 9, 2007
      Posts
      You're both using Road Runner. There were other customers at the same data center who were having connectivity issues due to Savvis having an outage. LSN still sucks.
      • Wizard! Wizard! x 2
      • Oct 6, 2012
        Posts
        Hey Road runner is good okay.lol
      • Feb 23, 2013
        Posts
        Sometime the Cs:s Client Buggs/Laggs out and doesnt show the full list, maybe just try reloading your client and maybe that should work, if not make sure you have the filter off.
        • Agree Agree x 1