Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Something is seriously wrong with my computer

Discussion in Technical Support started by dillinger, Jan 22, 2013

  1. Feb 1, 2011
    Posts
    I just reformatted a few days ago because I was having a weird problem: programs wouldn't start, or they would start and then hang at some point. Chrome (when it started) would error out and ask to kill the process. Clicking on some stuff in Control Panel like Windows Update would cause that whole thing to just hang and be completely unresponsive. Ctrl+Alt+Delete didn't work. Also, I couldn't shut down the computer via the start menu. So, pretty much nothing works, yet it's not completely frozen.

    It worked for a few days after the reformat, but now the problem is back - it came back after my computer randomly restarted itself while I was playing Skyrim. I'm afraid there's something wrong with my HD or something - because this computer has always had periodic crashes. I'll probably end up reformatting again, but I'm afraid there is some deeper issue here that isn't getting resolved.

    I have Windows 7 64 bit. I can give more info if necessary - hoping some of you may have some tips to fix this. Maybe I should just send it back to CyberPowerPC and make them fix it - I have a 3 year warranty
  2. Aug 18, 2006
    Posts
    Try testing your RAM - Theres a built in Windows tool. Just type "Windows Memory Diagnostic" in your start menu. What is your HDD configuration?
  3. Feb 1, 2011
    Posts
    Should I do that in safe mode?

    I have a 120gig SSD and a 500gig data HDD.
  4. Aug 18, 2006
    Posts
    Doesn't matter. Your computer will reboot and will run the diag. Does the issue only happen on certain apps launched from a certain drive?
  5. Feb 1, 2011
    Posts
    Well it won't launch that diagnostic thing, so I'll do it in safe mode. I'm pretty sure it's doing it with apps on both drives.
    Post Merged, Jan 22, 2013
    It passed the test with no errors

    It's really weird. Like just now, I managed to get Steam open and online - seems to work fine. However, Mumble started once, then I closed it, and now won't open. Neither will much of anything else.
  6. Feb 4, 2011
    Posts
    Warning opening your PC may void you warranty; check your warranty terms. If you built your pc then you fine.

    If you know how to troubleshoot don't buy extended warranties they are bullshit.

    If your computer is growing dust bunnies then clean it taking care to avoid electrostatic buildup (vacume , can of antistatic 'air', air compressor).

    Do You have another drive for data backup? do you have a USB thumb drive?



    Install Ubuntu on usb thumbdrive or burn to cd/dvd - http://www.imgburn.com/ free iso burner for xp
    http://technet.microsoft.com/en-us/magazine/dd451080.aspx
    boot from thumb drive or dvd/cd -> choose try ubuntu, memtest, ect

    in linux terminal -> sudo apt-get install palimpsest smartmontools clamtk

    Harddrive tests
    http://www.howtogeek.com/howto/37659/the-beginners-guide-to-linux-disk-utilities/

    you can do memtest86 on boot from usb/dvd-> test one memory stick in one slot for a couple min. If errors occur move memory to new slot and test again. Repeat in new slot. If errors occur in >2 slots you memory is bad. If errors occur only in one memory slot then the slot is bad.

    If you have extra graphics cards try swapping out the graphics card or moving it to a different pcie 16x slot and do a stress test like the CS:SC stress test

    Its always a good time to backup your data = Backup early and often.
    -Windows Backup utility
    -LuckyBackup
    -Clonezilla
    -use your thumb-drive linux for a bazillion different free backup options

    Testing your power supply - try back probing under medium load
    http://www.tomshardware.com/reviews/power-supply-protection-calculate-consumption,3066-6.html

    Do an off line virus scan w/ ClamTK on your Ubuntu thumbdrive or other free options.
    -https://support.kaspersky.com/viruses/rescuedisk
    -http://www.bitdefender.com/support/How-to-create-a-Bitdefender-Rescue-CD-627.html
    • Informative Informative x 1
      epi1to10000, Jan 22, 2013 Last edited by epi1to10000, Jan 22, 2013
    • Apr 12, 2012
      Posts
      This part of it almost sounds like a virus. If you trouble shoot the hardware and find nothing, try to download some free virus scanners and use windows defender and anything else you have to scan your hard drives, especially your data HD. When/if you reinstall, try reinstalling only known clean software: software from CDs/DVDs that came with the PC or downloaded from microsoft or other well known websites, and don't install things like mumble, steam, etc for a few days, to see if its a virus/malware you accidently reinstalled after your first format. And, if you can, just before the format, unhook the SATA connection that connects your data HD to your motherboard and leave it off for a few days to see if there was something in the data drive that is infecting the system drive.
      • Agree Agree x 1
      • Jan 13, 2013
        Posts
        Have you done a full virus scan? You might have been infected, and those are common things they will disallow you from running. Check that, and if you could, post a Screenshot of the results if one pops up =P
      • Mar 12, 2008
        Posts
        This happens to me too. I have to restart near everytime mumble/steam/etc crashes.
      • May 20, 2011
        Posts
        Any BSOD in play here dillinger? Like the above posts, this does sound like an infection/case of bad memory slot/stick. You'll have to fiddle around with your hardware (clean it, switch around, remove, add) first to see if the problem is there and from there on, move to scanning and the cleaning part as in software-terms.
      • Oct 27, 2010
        Posts
        I know you've run the windows memory test but try running memtest86 overnight and see if that gives you any more info. (I would bet that it would)

        If that shows nothing I would guess that its either a power or mobo issue. Have you ever had it crash while in the BIOS?

        If nothing shows up in memtest86 I would personally send it back to powerpc as they would likely just replace those and say it was under warranty.
      • Feb 1, 2011
        Posts
        Thanks for the help guys. I decided to just reformat again and now everything is running fine. I'll run a virus scan on both drives and hopefully root out anything that might be causing this.
        • Agree Agree x 1
        • Jan 13, 2013
          Posts
          What programs do you have downloaded at the time it starts? (Only for if it happens again). Are you installing any torrents? That might be an issue. Your HHD might be failing, try making your main drive the SSD and the HDD the one where you store all your programs.
        • May 14, 2011
          Posts
          Out of interest did you happen to update any drivers before this happened.

          My friend had a game crash issue when he updated his graphics card drivers.

          Turns out after he updated his motherboard bios and drivers everything fixed.
        • May 31, 2012
          Posts
          Correct decision. Everything you described sounds software related.
        • Apr 9, 2007
          Posts
          Not necessarily, it could be his drive, processor, gfx, or memory.

          I would do what loop said and run memtest86+ while you sleep. You will need either an Ubuntu live cd (They're free, but take a while to ship), or a flash drive.
        • Dec 6, 2011
          Posts
          Definitely not just software. As with others said, possibly memory, and if it's hanging up, then loading after a long period of time it could be the SSD failing (same thing happened with Agility 3 128GB SSD). If the problem persists, try transferring your OS to your HDD. Also if they're short hang ups, check your power settings, your drive may be going to sleep after "x" amount of minutes.
        • Aug 18, 2006
          Posts
          If it was hardware-related I would almost be expecting more catastrophic failures...
          • Agree Agree x 1
          • Feb 21, 2007
            Posts
            @dillinger I would also suggest running chkdsk, as it may be some faulty sectors in your harddrive, and reformating may only delay the problem until the harddrive writes over the faulty sectors again.

            running chkdsk will check and repair/isolate the faulty sectors, if there are any.
            • Informative Informative x 1
            • Oct 27, 2010
              Posts
              I figure this problem is probably fixed but I ran into a similar problem today at work. If it starts happening again try updating the firmware of your SSD. This solved almost identical issue I've been having at work.
              • Informative Informative x 1