Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Somthing Wrong with the txt

Discussion in Counter-Strike: Source started by Captain Hawk, Dec 19, 2012

  1. Dec 9, 2012
    Posts
    my txt on css for some letters is broke it looks like [] instead of looking like ℵ-♥

    it works fine on everything but source and it was working a week ago idk whats going on any ideas how to fix i cannot even wear my clan tag its just like [][][][] halp :razz::hammer:
  2. Feb 3, 2012
    Posts
    That happens to me sometimes.
  3. Apr 12, 2012
    Posts
    Its probably a problem with your installed fonts?
  4. Dec 9, 2012
    Posts
    I Verifyed and defrag my game cache any ideaS?
  5. Mar 23, 2012
    Posts
    I had this problem one time, it's actually you who don't see it, other people do. What i did is just restart my computer, and there were no more [][][] on my clan tag.
    • Informative Informative x 1
    • May 31, 2012
      Posts
      This happened to me several times with prior names and this method also resolved my issue. Try restarting.
    • Dec 9, 2012
      Posts
      Restarted No Fix.
    • Oct 29, 2010
      Posts
      Stop using stupid characters.

      Edit: Not surprised...
      • Agree Agree x 1
      • Wizard! Wizard! x 1
        Momo, Dec 19, 2012 Last edited by Momo, Dec 19, 2012
      • Dec 9, 2012
        Posts
        lol its other people and their clan tags! halpp:rosedead:
      • Mar 23, 2012
        Posts
        Hmm... I guess uninstall your CSS but just for clan tag, not worth it. On the internet it's say's :_restart computer
        _uninstall the game
        I'll keep trying to find a way to solve your problem :smile:.
      • Dec 9, 2012
        Posts
        thanks tech
      • Feb 14, 2012
        Posts
        It's happening to me too. It's the stupid characters they're using.

        Sent from my SGH-I747M using Tapatalk 2
      • Jul 14, 2010
        Posts
        It's a random bug. I installed the japanese language pack for some characters I saw missing, then sometimes it would go away and other times it comes back. No true fix out there, try language packs though. Depends on the characters though, could be korean, chinese, etc..
        • Agree Agree x 1
        • Wizard! Wizard! x 1
        • Nov 29, 2012
          Posts
          This usually happens because sometimes your computer/game isn't updated enough,or it's not familiar with whatever characters you are using. Happens all the time, try using a 5 year old computer and viewing your name. It'll all be blocks. Depends if you have it in your character map usually..and how updated it is. I'm not sure if there is a way you can update it or add more characters to charmap but I know it's usually something to do with that from experience. It's kind of how google chrome or firefox allows you to see certain things on webpages that explorer isn't updated enough to see.
        • Dec 9, 2012
          Posts
          Idk I did language packs and all idk its pissing me off :O Im lost.
        • Mar 23, 2012
          Posts
          I guess just wait, perhaps it's gonna solved itself and like I said people (who doesn't have the same problem as you) can see your clan tag fine, so who cares it's just you who can't see it :smile:.