Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Steam/CS:S Connection Problerm!

Discussion in Help Desk started by RainbowX1, Jun 9, 2011

Thread Status:
Not open for further replies.
  1. Apr 23, 2011
    My friend recently has encountered a problem that I've been trying to help fix but no luck, so I turn to the good people of plaguefest.

    Her counter-strike source game worked fine, and she could play on the plaguefest servers with no problem. Only recently when she moved her computer to another room (away from modem, now using router) she gets these problems:

    When trying to refresh server list she gets "no internet games responded to the query"
    When trying to connect directly to the server "connect" in console it loads for 2 bars then says "Failed after 4 retries"

    Shes tried reinstalling both steam and CS:S and no luck
    Deleted config.cfg and clientregistry.blob to get steam rebuild new ones and no luck

    I'm saying it could be a problem with the router seeing how this happened after she started using one..maybe something to do with port forwarding but she can't login to the linksys setup page ( with logins admin/admin, [blank]/admin, admin/[blank]

    If you guys have anything else we could try that would help let me know
    Thanks in advance.
  2. Apr 9, 2007
    Power Cycle the Router.
  3. May 6, 2011
    I know this problem.

    Though there were no changes to other things on the computer, trust me IT IS THE FIREWALL

    Understand her internet may still work, but, FIREWALL they are PAIN in the butt at times.

    Try shutting it down or reset the firewall, or in the background the firewall could be requesting authorization but she can't see it, try ALT-TAB to desktop. Adn then authorize Steam to access the internet.

    If she can get onto Internet then it isn't router or wifi issue.
  4. Apr 23, 2011
    Ya I've told her to reset the router back to factory/default settings and those logins should work...
    but they don't which I find very weird
  5. Apr 23, 2011
    McAfee firewall issue
  6. May 6, 2011
  7. Jun 4, 2006
    get rid of mcafee! :yucky:

Thread Status:
Not open for further replies.