Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.


Discussion in Technical Support started by u4icsmith, May 31, 2013

  1. May 31, 2013
    Hey guys! Been having issues with this game recently, was hoping I could come to a resolution with your aide. Whenever I jump on pF to play, be it ZE or ZM, I keep getting a stuttering problem. The game will freeze for about a second every ten seconds. SLI, V-Sync and Multicore Rendering are disabled. I've even uninstalled CS:S to see if there was an issue there, but the problem still persists in the fresh installation. I have no clue what the problem is :frown:

    PC Specs are:

    Mobo: ASUS P8Z68-v
    Operating System: Windows 7 Home Premium 64-bit
    Processor: Intel Core i5-2500K CPU @ 3.30GHz (4 CPUs)
    Memory: 8192MB RAM
    GPU: NVIDIA GeForce GTX 560 Ti (Two of these)
    Sound: ASUS Xonar Essence STX Audio Device

    ANY tips/advice/recommendations you guys have would be greatly appreciated. Thanks!

    (I've also made a small recording of the issue. I have yet to put it up on YouTube, but if it'll help in any way let me know and I'll be more than happy to upload it)
  2. Dec 30, 2006
    Well. It could be anything to be quite honest. But first I would check temps and make sure they're within spec while gaming. There's a couple of apps that provide an overlay of temperatures while playing. I can't think of any on top of my head. The next thing I would check is the ram. Test and burn them in to make sure they're not faulty. Again, google some of these apps.

    Best of luck! I'm sure someone else would have a better answer than me but I just got you started. :smile:
  3. May 31, 2012
    Do other things freeze while you are on the internet or is this only Counter Strike related? What happens if you watch a youtube video or play other games?
  4. May 31, 2013
    From what I've gathered, it's only affecting my games in CounterStrike: Source as well as CounterStrike: Global Offensive. But in CS:GO, it's only an issue in Zombie Escape. (I tried firing up a regular game in CS:GO and there was no stuttering)

    I even started up my own CS:S game w/ bots and the game was fine.

    YouTube is fine as well.
    Post Merged, May 31, 2013
    Ok man, appreciate it. I'll try the RAM thing.
  5. Feb 27, 2012
    I have the same thing, seems like ever since the stupid steampipe update. Not THAT often though.
  6. May 31, 2012
    How hot is each core running? Are all the fans working on your computer? Good air circulation and the system is physically clean of dust etc?
  7. Mar 19, 2011
    Hm just curious why would you Disable SLI and Multicore?
  8. Aug 2, 2010

    Because they can be the reason why he's experiencing the stutter issue.
  9. Nov 29, 2012
    Maybe try turning down the CSS graphics some? Seems like when you're in a normal game it happens and it could because of all the other players and maybe your computer cant quite process it? Not sure really just thought I'd put my input in.
  10. May 31, 2012
    What's your ping/latency while you are on? It'll show to the right of your name when hit tab or you can find it using console: ping or console: status. What happens if someone else plays Counter Strike using your internet?

    MOAAARRR info! Lets isolate the problem.
  11. Feb 27, 2012
    I think it has to do with the server files. Even the l4d2 servers my dad plays on have the same issue. There's only one he can play on without getting that stupid lag/freeze spike.
  12. May 31, 2013
    How do I check the CPU temp during game play? All fans are working fine, good circulation and clean.

    This is true :smile: I've been doing some research on the issue and this was one of the possible solutions - not for me though :frown:

    I've tried playing the game with everything at the lowest setting (looks amazing, btw) and the stuttering still persists.

    My latency is usually really good, usually sitting around 70-80. Aside from the times where everyone in the server is experiencing spikes, I'm good in that department. And I don't know how someone else can play CS using my internet - I live alone :smile:
    Post Merged, Jun 1, 2013
    Maybe I'll try jumping on random servers to see if that's the problem. I'll try this afternoon.
  13. Feb 27, 2012

    I believe MSI Afterburner has an overlay. My friend who uses all these gadgets and overlays isn't on right now, so i can't ask him which one he uses.
  14. May 31, 2012
    Play the game for a couple minutes and then check the CPU temperature afterwards. CPU could be reaching unstable temperatures and this can make the computer behave in strange ways.

    Find a cute girl that also plays counter strike and invite her over... nah doesn't have to be a cute girl but anybody that plays counter strike have them hang out for a couple minutes and play counter strike on their laptop and see if they have the same problem. This'll tell whether it's internet related or not.
  15. Mar 19, 2011
    • Like Like x 2
    • Jul 8, 2012

      Oh wait, sorry, saw stutter in the title.

      Have you tried reinstalling css? :shutmouth: Can sound like tech support if you want. Ahem.... Thank you for contact Zimmilicious Tech Support, how are you today? Nevermind, let's jump into it. Have you tried ensuring that your computer is plugged in and turned on? That is usually the case most of the time. Goodbye.
      • Like Like x 1
      • May 31, 2013
        Find ugly girl, check. Temps seem to be stable, nothing fire inducing.
        I have indeed tried reinstalling CSS. Double checked that my PC is in fact plugged in and turned on.

        I did some testing this afternoon and it seems it might actually be server related. I jumped around on different servers (zombie and non-zombie) and most, if not all, of the regular counter strike servers had no stuttering at all. Played some dust and office for about 20 mins, no stutter. Then I jumped over to a zombie server and the stuttering began. Maybe it's something to do specifically with zombie mod? :frown:
        • Agree Agree x 1
        • Feb 27, 2012
          That's what i've come to think. I don't think i've ever gotten it on MG. I blame steampipe update.
        • May 12, 2007
          I think your latency is where it is at, very few ppl if any are having these issues and your computer specs should run the games fine without any hiccups, Also what other programs might you be running in the background. Playing on our ZE and ZM servers you have a lot of other players which definitely affect it more so than other servers with fewer players. Therr are programs out there that have a gaming mode that will shut down all unnecessary apps while gaming and that may solve your problem. Razer has one (http://www.iobit.com/gamebooster.php) and there quite a few others out there for free the same as this one.
        • May 31, 2012
          Are there any software updates or updated drivers for your video card?

          Do you have an electronics retail store near you? You can also try to see what happens with a different video card; if it doesn't work then return it lol.