Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Textures gone white

Discussion in Mapping Discussion started by Fornax, Aug 23, 2012

  1. Jun 18, 2012
    Posts
    So I haven't been working on my map for a few days but I was playing around with displacements in another file. A few days ago, I opened the GO-SDK and closed it immediatelly. But after that in my ''displacements file'' 1 texture showed up white. Today I opened my map again and I noticed that about 90% is white. Is there anyone who knows how to fix this problem or should I just retexture everything and never open my GO-SDK again?
  2. Jul 4, 2011
    Posts
    Is the displacement textured white in Source SDK or just the GO SDK? If you made a map in Source SDK then open it in the GO SDK, you will notice most textures are missing because they don't exist in CSGO and appear as white (missing textures) in the editor.
  3. Jun 18, 2012
    Posts
    It is white in the Source SDK, I made both the map/displacement in Source SDK, I only opened GO SDK to check out the layout. I don't think I even opened a file in the GO SDK.
  4. Jul 4, 2011
    Posts
    You may have 'flat' camera mode enabled which turns displacements white, change it to textured.
  5. Apr 9, 2012
    Posts
    Haha, make sure you are opening hammer for the correct game.
    I have had a time where it always opened up with Team Fortress 2 as the standard SDK game for hammer and I was used to having CS:S as standard game when opening SDK, and I always forgot about that and I got all white and grey textures.

    Make sure you run it for CS:S is you are mapping for CS:S and so on ^^
  6. Jun 18, 2012
    Posts
    Apaarantly, it changed to TF 2 indeed, I have no clue how that happened. Anyhow it works now, thanks a lot for your help Tony and Joris. :smile:
  7. Apr 9, 2012
    Posts
    Haha I knew it that it was that xD could not be otherwise ^^
    Happy that it's solved!