Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

The server you are trying to connect to is running an older version of the game

Discussion in Counter-Strike: Source started by scps, Dec 18, 2010

Thread Status:
Not open for further replies.
  1. Dec 18, 2010
    Posts
    This is getting annoying,I see that you guys solved that problem with valve but now i can`t connect to the server and when i am trying i get an error which says: "The server you are trying to connect to is running an older version of the game" ,yesterday I was able to play on this server and everything worked fine ,now i can`t play ,just take a look at this :
    [IMG]

    [IMG]


    Now ,can someone explain me why do i get this error? What can i do about it? Do I have to install an older version of CS S ? IF yes can you tell me what version ,a link would be appreciate too.

    EDIT: It seems this problem is for all the servers,now i can t join any of them,that sucks and it possible that the others have this problem too with servers and older version stuff.

    I will bookmark this page and wait for some answers.
  2. Mar 16, 2008
    Posts
    http://store.steampowered.com/news/4812/
    Buy the game if you want to download updates for free.
Thread Status:
Not open for further replies.